<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>FC Bracknell round-up: U14 Colts bounce back with away victory - Wokingham.Today</title>
	<meta name="description" content="FC Bracknell U12’s took on Berks Elite FC at home and in an exciting match, with plenty of action and six goals as both teams enjoyed all 60 minutes of football." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.wokingham.today/fc-bracknell-round-up-u14-colts-bounce-back-with-away-victory/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="FC Bracknell round-up: U14 Colts bounce back with away victory - Wokingham.Today" />
	<meta property="og:description" content="FC Bracknell U12’s took on Berks Elite FC at home and in an exciting match, with plenty of action and six goals as both teams enjoyed all 60 minutes of football." />
	<meta property="og:url" content="https://www.wokingham.today/fc-bracknell-round-up-u14-colts-bounce-back-with-away-victory/" />
	<meta property="og:site_name" content="Wokingham.Today" />
	<meta property="article:publisher" content="https://www.facebook.com/wokinghampaper" />
	<meta property="article:published_time" content="2021-04-16T05:00:00+00:00" />
	<meta property="article:modified_time" content="2021-04-15T10:22:19+00:00" />
	<meta property="og:image" content="https://www.wokingham.today/wp-content/uploads/2017/11/image8-1.jpeg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="960" />
	<meta property="fb:app_id" content="1535037063429475" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@andypreston96" />
	<meta name="twitter:site" content="@wokinghampaper" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Andy Preston">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.wokingham.today/#website","url":"https://www.wokingham.today/","name":"Wokingham.Today","description":"News with a heart for Wokingham Borough","potentialAction":[{"@type":"SearchAction","target":"https://www.wokingham.today/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.wokingham.today/fc-bracknell-round-up-u14-colts-bounce-back-with-away-victory/#primaryimage","inLanguage":"en-GB","url":"https://www.wokingham.today/wp-content/uploads/2017/11/image8-1.jpeg","width":1280,"height":960,"caption":"FC Bracknell"},{"@type":"WebPage","@id":"https://www.wokingham.today/fc-bracknell-round-up-u14-colts-bounce-back-with-away-victory/#webpage","url":"https://www.wokingham.today/fc-bracknell-round-up-u14-colts-bounce-back-with-away-victory/","name":"FC Bracknell round-up: U14 Colts bounce back with away victory - Wokingham.Today","isPartOf":{"@id":"https://www.wokingham.today/#website"},"primaryImageOfPage":{"@id":"https://www.wokingham.today/fc-bracknell-round-up-u14-colts-bounce-back-with-away-victory/#primaryimage"},"datePublished":"2021-04-16T05:00:00+00:00","dateModified":"2021-04-15T10:22:19+00:00","author":{"@id":"https://www.wokingham.today/#/schema/person/1423d865c3dd1734e5f811ff78604f4f"},"description":"FC Bracknell U12\u2019s took on Berks Elite FC at home and in an exciting match, with plenty of action and six goals as both teams enjoyed all 60 minutes of football.","breadcrumb":{"@id":"https://www.wokingham.today/fc-bracknell-round-up-u14-colts-bounce-back-with-away-victory/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.wokingham.today/fc-bracknell-round-up-u14-colts-bounce-back-with-away-victory/"]}]},{"@type":"BreadcrumbList","@id":"https://www.wokingham.today/fc-bracknell-round-up-u14-colts-bounce-back-with-away-victory/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.wokingham.today/","url":"https://www.wokingham.today/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.wokingham.today/fc-bracknell-round-up-u14-colts-bounce-back-with-away-victory/","url":"https://www.wokingham.today/fc-bracknell-round-up-u14-colts-bounce-back-with-away-victory/","name":"FC Bracknell round-up: U14 Colts bounce back with away victory"}}]},{"@type":"Person","@id":"https://www.wokingham.today/#/schema/person/1423d865c3dd1734e5f811ff78604f4f","name":"Andy Preston","image":{"@type":"ImageObject","@id":"https://www.wokingham.today/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/de3bad3a6d4ef8c9aff2425e4ab59af6?s=96&d=blank&r=g","caption":"Andy Preston"},"description":"Sports reporter for The Wokingham Paper. Sport Journalism graduate from the University of Brighton.","sameAs":["https://www.linkedin.com/in/andy-preston-80909b130/","https://twitter.com/@andypreston96"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wokingham.Today &raquo; Feed" href="https://www.wokingham.today/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wokingham.Today &raquo; Comments Feed" href="https://www.wokingham.today/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wokingham.Today &raquo; FC Bracknell round-up: U14 Colts bounce back with away victory Comments Feed" href="https://www.wokingham.today/fc-bracknell-round-up-u14-colts-bounce-back-with-away-victory/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wokingham.today\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wokingham.today/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.wokingham.today/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='hashbar-block-style-css-css'  href='https://www.wokingham.today/wp-content/plugins/hashbar-wp-notification-bar/blocks/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.wokingham.today/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.wokingham.today/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='blm_post_css-css'  href='https://www.wokingham.today/wp-content/plugins/bloom-for-publishers/post/css/post.css?ver=1.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.wokingham.today/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='hashbar-notification-bar-css'  href='https://www.wokingham.today/wp-content/plugins/hashbar-wp-notification-bar/css/notification-bar.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='pencisc-css'  href='https://www.wokingham.today/wp-content/plugins/penci-framework/assets/css/single-shortcode.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://www.wokingham.today/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.wokingham.today/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.wokingham.today/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.1.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.wokingham.today/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.1.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.wokingham.today/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.1.5' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://www.wokingham.today/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://www.wokingham.today/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesome-css'  href='https://www.wokingham.today/wp-content/themes/wokinghamnew/css/font-awesome.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta+Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLibre+Franklin%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CChivo%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='penci-woocommerce-css'  href='https://www.wokingham.today/wp-content/themes/wokinghamnew/css/woocommerce.css?ver=6.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci-portfolio-css'  href='https://www.wokingham.today/wp-content/themes/wokinghamnew/css/portfolio.css?ver=6.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci-recipe-css'  href='https://www.wokingham.today/wp-content/themes/wokinghamnew/css/recipe.css?ver=6.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci-review-css'  href='https://www.wokingham.today/wp-content/themes/wokinghamnew/css/review.css?ver=6.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci-style-css'  href='https://www.wokingham.today/wp-content/themes/wokinghamnew/style.css?ver=6.5.7' type='text/css' media='all' />
<style id='penci-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.wokingham.today/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css'  href='https://www.wokingham.today/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.30' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/bloom-for-publishers/lib/js/global.js?ver=1.6.12' id='blm_lib_js-js'></script>
<script type='text/javascript' src='https://www.wokingham.today/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/hashbar-wp-notification-bar/js/main.js?ver=5.5.3' id='hashbar-main-js-js'></script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/www.wokingham.today\/bsk-redirect\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.1.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wokingham.today/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wokingham.today/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<meta name="generator" content="WooCommerce 5.1.0" />
<link rel='shortlink' href='https://www.wokingham.today/?p=80620' />
<link rel="alternate" type="application/json+oembed" href="https://www.wokingham.today/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wokingham.today%2Ffc-bracknell-round-up-u14-colts-bounce-back-with-away-victory%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wokingham.today/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wokingham.today%2Ffc-bracknell-round-up-u14-colts-bounce-back-with-away-victory%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.17 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 { margin:2px 0px 0px 0px; float:right; clear:right; }
	.g-4 { margin:2px 0px 0px 0px; float:left; clear:left; }
	.g-6 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.29.0" /><meta name="facebook-domain-verification" content="jg67wm5btu8t9yk3fmanz5sibu0n45" />

<meta name="google-site-verification" content="pyKAp8K1mcoyUO4ZEINmtKPubzUYqP6DdaUM2ix6mGE" /><script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
		<style type="text/css">
																										</style>
				<style type="text/css">
																																													
					</style>
		<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					right: 20px;
					bottom: 6%;
					width: 300px;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:#dd3333;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><meta name="google-site-verification" content="pcLuConEg0HcEJow43OCtNbH8flCdIYPEJWYIMiFyJQ" /><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.wokingham.today\/wp-content\/uploads\/2017\/11\/cropped-Wokingham-Logo-Full.png"
    },
    "url": "https:\/\/www.wokingham.today\/",
    "name": "Wokingham.Today",
    "description": "News with a heart for Wokingham Borough"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Wokingham.Today",
    "alternateName": "News with a heart for Wokingham Borough",
    "url": "https:\/\/www.wokingham.today\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/www.wokingham.today\/fc-bracknell-round-up-u14-colts-bounce-back-with-away-victory"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Left",
    "alternateName": "Add widgets here to display them on page",
    "url": "https:\/\/www.wokingham.today\/fc-bracknell-round-up-u14-colts-bounce-back-with-away-victory"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #1",
    "alternateName": "Add widgets here to display them in the first column of the footer",
    "url": "https:\/\/www.wokingham.today\/fc-bracknell-round-up-u14-colts-bounce-back-with-away-victory"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "Add widgets here to display them in the second column of the footer",
    "url": "https:\/\/www.wokingham.today\/fc-bracknell-round-up-u14-colts-bounce-back-with-away-victory"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #3",
    "alternateName": "Add widgets here to display them in the third column of the footer",
    "url": "https:\/\/www.wokingham.today\/fc-bracknell-round-up-u14-colts-bounce-back-with-away-victory"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #4",
    "alternateName": "Add widgets here to display them in the fourth column of the footer",
    "url": "https:\/\/www.wokingham.today\/fc-bracknell-round-up-u14-colts-bounce-back-with-away-victory"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "FC Bracknell round-up: U14 Colts bounce back with away victory",
    "description": "FC Bracknell U12\u2019s took on Berks Elite FC at home and in an exciting match, with plenty of action and six goals as both teams enjoyed all 60 minutes of football.\u00a0 The U13 Youth were on their travels to Reading City FC Utd and kept up their unbeaten friendly record...",
    "datePublished": "2021-04-16",
    "datemodified": "2021-04-15",
    "mainEntityOfPage": "https:\/\/www.wokingham.today\/fc-bracknell-round-up-u14-colts-bounce-back-with-away-victory\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.wokingham.today\/wp-content\/uploads\/2017\/11\/image8-1.jpeg",
        "width": 1280,
        "height": 960
    },
    "publisher": {
        "@type": "Organization",
        "name": "Wokingham.Today",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.wokingham.today\/wp-content\/uploads\/2017\/11\/cropped-Wokingham-Logo-Full.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-AndyPreston",
        "name": "Andy Preston"
    }
}</script><meta property="fb:app_id" content="348280475330978">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
						<!-- Google Analytics tracking code output by Beehive Analytics Pro -->
						<script async src="https://www.googletagmanager.com/gtag/js?id=UA-61779284-1&l=beehiveDataLayer"></script>
		<script>
						window.beehiveDataLayer = window.beehiveDataLayer || [];
			function beehive_ga() {beehiveDataLayer.push(arguments);}
			beehive_ga('js', new Date())
						beehive_ga('config', 'UA-61779284-1', {
				'anonymize_ip': false,
				'allow_google_signals': false,
			})
					</script>
		
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->

<!-- END recaptcha -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5733225089291920","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://www.wokingham.today/wp-content/uploads/2018/12/favico.png" sizes="32x32" />
<link rel="icon" href="https://www.wokingham.today/wp-content/uploads/2018/12/favico.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://www.wokingham.today/wp-content/uploads/2018/12/favico.png" />
<meta name="pwaforwp" content="wordpress-plugin"/>
        <meta name="theme-color" content="#D5E0EB">
        <meta name="apple-mobile-web-app-title" content="The Wokingham Paper">
        <meta name="application-name" content="The Wokingham Paper">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-status-bar-style" content="default">
        <meta name="mobile-web-app-capable" content="yes">
        <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://www.wokinghampaper.co.uk/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.wokinghampaper.co.uk/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.wokinghampaper.co.uk/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
		<style type="text/css" id="wp-custom-css">
			@media only screen 
and (max-device-width: 600px)
 { 
.g-2 {
    width: 100%; 
	padding-left:25px;
	 }
}
	 
@media only screen 
and (max-device-width: 600px)
 { 
.g-4 {
		 width: 100%;
	padding-left:25px;
	 }
}
@media only screen 
and (max-device-width: 600px)
 { 
.g-1 {
		 width: 100%;
	padding-left:25px;
	 }
}
@media only screen 
and (max-device-width: 600px)
 { 
.g-3 {
		 width: 100%;
	padding-left:25px;
	 }
}

/* Remove Artcile Reviews */
#wpd-post-rating {
	display:none !important;
}

/* Padding Desktop Ads */
.g-2 {
	padding-left:25px;
	 }
.g-4 {
	padding-right:25px;
	 }
.g-1 {
		 width: 100%;
	padding-left:25px;
	 }
.g-3 {
	padding-right:25px;
	 }

.woocommerce-additional-fields {
  display: none;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="bb4001634820a12b3ea71e72be90b925"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>	<style>
		a.custom-button.pencisc-button {
			background: transparent;
			color: #D3347B;
			border: 2px solid #D3347B;
			line-height: 36px;
			padding: 0 20px;
			font-size: 14px;
			font-weight: bold;
		}
		a.custom-button.pencisc-button:hover {
			background: #D3347B;
			color: #fff;
			border: 2px solid #D3347B;
		}
		a.custom-button.pencisc-button.pencisc-small {
			line-height: 28px;
			font-size: 12px;
		}
		a.custom-button.pencisc-button.pencisc-large {
			line-height: 46px;
			font-size: 18px;
		}
	</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-80620 single-format-standard wp-custom-logo theme-wokinghamnew woocommerce-no-js group-blog header-sticky penci_enable_ajaxsearch penci_sticky_content_sidebar sidebar-right penci-single-style-1 penci-autoload-prev wpb-js-composer js-comp-ver-6.1 vc_responsive">

<div id="page" class="site">
	<div class="site-header-wrapper"><header id="masthead" class="site-header header--s2 header--s9" data-height="80" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="penci-container-fluid header-content__container">
		<nav id="site-navigation" class="main-navigation pencimn-slide_down" itemscope itemtype="http://schema.org/SiteNavigationElement">
	<ul id="menu-main-menu" class="menu"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="https://www.wokinghampaper.com" itemprop="url">Home</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children penci-mega-menu penci-megamenu-width1080 menu-item-32"><a href="https://www.wokingham.today/category/wokingham/" itemprop="url">Local areas</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">					<div class="penci-mega-child-categories col-mn-4 mega-row-2 penci-child_cat-style-1">
							<a class="mega-cat-child  cat-active mega-cat-child-loaded" data-id="penci-mega-358" href="https://www.wokingham.today/category/wokingham/arborfield/"><span>Arborfield</span></a>												<a class="mega-cat-child " data-id="penci-mega-3423" href="https://www.wokingham.today/category/wokingham/barkham/"><span>Barkham</span></a>								<a class="mega-cat-child " data-id="penci-mega-222" href="https://www.wokingham.today/category/wokingham/charvil/"><span>Charvil</span></a>								<a class="mega-cat-child " data-id="penci-mega-5" href="https://www.wokingham.today/category/earley/"><span>Earley</span></a>								<a class="mega-cat-child " data-id="penci-mega-6" href="https://www.wokingham.today/category/finchampstead/"><span>Finchampstead</span></a>								<a class="mega-cat-child " data-id="penci-mega-4" href="https://www.wokingham.today/category/shinfield/"><span>Shinfield</span></a>								<a class="mega-cat-child " data-id="penci-mega-743" href="https://www.wokingham.today/category/wokingham/sindlesham/"><span>Sindlesham</span></a>								<a class="mega-cat-child " data-id="penci-mega-7" href="https://www.wokingham.today/category/lowerearley/"><span>Lower Earley</span></a>								<a class="mega-cat-child " data-id="penci-mega-137" href="https://www.wokingham.today/category/wokingham/twyford/"><span>Twyford</span></a>								<a class="mega-cat-child " data-id="penci-mega-135" href="https://www.wokingham.today/category/wokingham/wargrave-wokingham/"><span>Wargrave</span></a>								<a class="mega-cat-child " data-id="penci-mega-8" href="https://www.wokingham.today/category/winnersh/"><span>Winnersh</span></a>								<a class="mega-cat-child " data-id="penci-mega-2" href="https://www.wokingham.today/category/wokingham/"><span>Wokingham</span></a>								<a class="mega-cat-child " data-id="penci-mega-3" href="https://www.wokingham.today/category/woodley/"><span>Woodley</span></a>						</div>
			<div class="penci-content-megamenu penci-content-megamenu-style-1">
		<div class="penci-mega-latest-posts col-mn-4 mega-row-2 penci-post-border-bottom">
											<div class="penci-mega-row penci-mega-358 row-active" data-current="1" data-blockUid="penci_megamenu__16321" >
					<div id="penci_megamenu__16321block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.wokingham.today/category/wokingham/arborfield/">Arborfield</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.wokingham.today/wp-content/uploads/2017/11/tim-pritchard-arborfield-fire-6-280x186.jpg" data-delay="" href="https://www.wokingham.today/fire-crews-called-out-to-arborfield-green-flats-over-roof-blaze/" title="Fire crews called out to Arborfield Green flats over roof blaze"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.wokingham.today/fire-crews-called-out-to-arborfield-green-flats-over-roof-blaze/">Fire crews called out to Arborfield Green flats&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Thursday, April 15, 2021 3:40 pm</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.wokingham.today/category/wokingham/arborfield/">Arborfield</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.wokingham.today/wp-content/uploads/2017/11/Bohunt-School-Arborfield_072-1-280x186.jpg" data-delay="" href="https://www.wokingham.today/bohunt-parents-launch-second-petition-for-sixth-form-in-south-wokingham-area/" title="Bohunt parents launch second petition for sixth form in south Wokingham area"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.wokingham.today/bohunt-parents-launch-second-petition-for-sixth-form-in-south-wokingham-area/">Bohunt parents launch second petition for sixth form&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Tuesday, April 13, 2021 6:03 am</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.wokingham.today/category/wokingham/arborfield/">Arborfield</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.wokingham.today/wp-content/uploads/2021/03/Img875205-280x186.jpg" data-delay="" href="https://www.wokingham.today/my-daughter-cant-go-to-the-primary-school-100m-from-my-home/" title="‘My daughter can’t go to the primary school 100m from my home’"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.wokingham.today/my-daughter-cant-go-to-the-primary-school-100m-from-my-home/">‘My daughter can’t go to the primary school&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Monday, March 15, 2021 6:00 am</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.wokingham.today/category/wokingham/arborfield/">Arborfield</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.wokingham.today/wp-content/uploads/2021/03/Feb-2021-caravan.-Picture_-Brian-Alexander-280x186.jpg" data-delay="" href="https://www.wokingham.today/arson-in-arborfield-caravan-is-third-blaze-in-less-than-a-year/" title="Arson in Arborfield: caravan is third blaze in less than a year"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.wokingham.today/arson-in-arborfield-caravan-is-third-blaze-in-less-than-a-year/">Arson in Arborfield: caravan is third blaze in&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Tuesday, March 2, 2021 6:00 am</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.wokingham.today/category/wokingham/arborfield/">Arborfield</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.wokingham.today/wp-content/uploads/2017/11/Hall-Farm-Picture-Geograph-280x186.jpg" data-delay="" href="https://www.wokingham.today/the-devil-is-in-the-detail-proposals-to-develop-homes-on-halls-farm-area/" title="&#8216;The devil is in the detail&#8217;: proposals to develop homes on Halls Farm area"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.wokingham.today/the-devil-is-in-the-detail-proposals-to-develop-homes-on-halls-farm-area/">&#8216;The devil is in the detail&#8217;: proposals to&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Saturday, February 27, 2021 10:51 am</p></div></div><div class="penci-mega-post penci-mega-post-6 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.wokingham.today/category/wokingham/arborfield/">Arborfield</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.wokingham.today/wp-content/uploads/2021/02/Hall-Farm.-Picture-Geogrpah-280x186.jpg" data-delay="" href="https://www.wokingham.today/university-of-reading-in-talks-with-borough-council-over-developing-area-around-hall-farm-near-arborfield/" title="University of Reading &#8216;in talks&#8217; with borough council over developing area around Hall Farm near Arborfield"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.wokingham.today/university-of-reading-in-talks-with-borough-council-over-developing-area-around-hall-farm-near-arborfield/">University of Reading &#8216;in talks&#8217; with borough council&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Tuesday, February 23, 2021 2:02 pm</p></div></div><div class="penci-mega-post penci-mega-post-7 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.wokingham.today/category/wokingham/arborfield/">Arborfield</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.wokingham.today/wp-content/uploads/2017/11/Bohunt-School-Arborfield_072-1-280x186.jpg" data-delay="" href="https://www.wokingham.today/arborfield-school-consults-on-sixth-form-expansion-plan/" title="Arborfield school consults on sixth form expansion plan"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.wokingham.today/arborfield-school-consults-on-sixth-form-expansion-plan/">Arborfield school consults on sixth form expansion plan</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Tuesday, February 23, 2021 6:00 am</p></div></div><div class="penci-mega-post penci-mega-post-8 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.wokingham.today/category/wokingham/arborfield/">Arborfield</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.wokingham.today/wp-content/uploads/2021/02/bicycles-5661632_1280-280x186.jpg" data-delay="" href="https://www.wokingham.today/cycle-treasure-trails-offer-family-fun-during-lockdown/" title="Cycle treasure trails offer family fun during lockdown"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.wokingham.today/cycle-treasure-trails-offer-family-fun-during-lockdown/">Cycle treasure trails offer family fun during lockdown</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Friday, February 19, 2021 6:00 am</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__16321 = new penciBlock();penci_megamenu__16321.blockID="penci_megamenu__16321";penci_megamenu__16321.atts_json = '{"showposts":8,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__16321","paged":1,"unique_id":"penci_megamenu__16321","shortcode_id":"megamenu","cat_id":358,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__16321);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__16321block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__16321block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
																<div class="penci-mega-row penci-mega-3423" data-current="1" data-blockUid="penci_megamenu__95960" >
					<div id="penci_megamenu__95960block_content" class="penci-block_content penci-mega-row_content">
											</div>
					<script>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</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__95960block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__95960block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-mega-row penci-mega-222" data-current="1" data-blockUid="penci_megamenu__88590" >
					<div id="penci_megamenu__88590block_content" class="penci-block_content penci-mega-row_content">
											</div>
					<script>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</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__88590block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__88590block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-mega-row penci-mega-5" data-current="1" data-blockUid="penci_megamenu__57756" >
					<div id="penci_megamenu__57756block_content" class="penci-block_content penci-mega-row_content">
											</div>
					<script>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</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__57756block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__57756block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-mega-row penci-mega-6" data-current="1" data-blockUid="penci_megamenu__83692" >
					<div id="penci_megamenu__83692block_content" class="penci-block_content penci-mega-row_content">
											</div>
					<script>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</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__83692block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__83692block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-mega-row penci-mega-4" data-current="1" data-blockUid="penci_megamenu__5764" >
					<div id="penci_megamenu__5764block_content" class="penci-block_content penci-mega-row_content">
											</div>
					<script>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</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__5764block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__5764block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-mega-row penci-mega-743" data-current="1" data-blockUid="penci_megamenu__70077" >
					<div id="penci_megamenu__70077block_content" class="penci-block_content penci-mega-row_content">
											</div>
					<script>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</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__70077block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__70077block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-mega-row penci-mega-7" data-current="1" data-blockUid="penci_megamenu__52865" >
					<div id="penci_megamenu__52865block_content" class="penci-block_content penci-mega-row_content">
											</div>
					<script>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</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__52865block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__52865block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-mega-row penci-mega-137" data-current="1" data-blockUid="penci_megamenu__64113" >
					<div id="penci_megamenu__64113block_content" class="penci-block_content penci-mega-row_content">
											</div>
					<script>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</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__64113block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__64113block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-mega-row penci-mega-135" data-current="1" data-blockUid="penci_megamenu__70081" >
					<div id="penci_megamenu__70081block_content" class="penci-block_content penci-mega-row_content">
											</div>
					<script>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</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__70081block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__70081block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-mega-row penci-mega-8" data-current="1" data-blockUid="penci_megamenu__82882" >
					<div id="penci_megamenu__82882block_content" class="penci-block_content penci-mega-row_content">
											</div>
					<script>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</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__82882block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__82882block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-mega-row penci-mega-2" data-current="1" data-blockUid="penci_megamenu__28839" >
					<div id="penci_megamenu__28839block_content" class="penci-block_content penci-mega-row_content">
											</div>
					<script>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</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__28839block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__28839block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-mega-row penci-mega-3" data-current="1" data-blockUid="penci_megamenu__52599" >
					<div id="penci_megamenu__52599block_content" class="penci-block_content penci-mega-row_content">
											</div>
					<script>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</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__52599block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__52599block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
								<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118"><a href="https://www.wokingham.today/category/sport/" itemprop="url">Sport</a></li>
<li id="menu-item-1945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1945"><a href="https://www.wokingham.today/category/arts/" itemprop="url">Arts</a></li>
<li id="menu-item-2415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2415"><a href="http://wokinghampaper.newsprints.co.uk/" itemprop="url">Photos</a></li>
<li id="menu-item-18481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18481"><a href="https://www.wokingham.today/jobs/" itemprop="url">Jobs</a></li>
<li id="menu-item-26260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26260"><a href="https://www.wokingham.today/bookadvertising/" itemprop="url">Advertise</a></li>
<li id="menu-item-1965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1965"><a href="https://www.wokingham.today/contact-us/" itemprop="url">Contact us</a></li>
</ul>
</nav><!-- #site-navigation -->
		<div class="header__social-search">
				<div class="header__search" id="top-search">
			<a class="search-click"><i class="fa fa-search"></i></a>
			<div class="show-search">
	<div class="show-search__content">
		<form method="get" class="search-form" action="https://www.wokingham.today/">
			<label>
				<span class="screen-reader-text">Search for:</span>

								<input id="penci-header-search" type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
			</label>
			<button type="submit" class="search-submit">
				<i class="fa fa-search"></i>
				<span class="screen-reader-text">Search</span>
			</button>
		</form>
		<div class="penci-ajax-search-results">
			<div id="penci-ajax-search-results-wrapper" class="penci-ajax-search-results-wrapper"></div>
		</div>
	</div>
</div>		</div>
	
			<div class="header__social-media">
			<div class="header__content-social-media">

			<a class="social-media-item socail_media__facebook" target="_blank" href="https://facebook.com/wokinghamtoday" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/wokinghamtoday" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/wokinghamtoday" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__linkedin" target="_blank" href="https://www.linkedin.com/company/10464668/admin/" title="Linkedin" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-linkedin"></i><span class="social_title screen-reader-text">Linkedin</span></span></a>											<a href="https://www.wokingham.today/bsk-redirect/"
				   class="social-media-item cart-contents cart-icon ">
					<span class="cart-contents_wraper"><i class="fa fa-shopping-cart"></i>
						<span class="items-number">0</span></span>
				</a>
						</div>
		</div>
	
</div>

	</div>
</header><!-- #masthead -->
<div class="header__top header--s2 header--s9">
	<div class="penci-container-fluid header-top__container">
		
<div class="site-branding">
	
		<h2><a href="https://www.wokingham.today/" class="custom-logo-link" rel="home"><img width="2367" height="570" src="https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full.png" class="custom-logo" alt="Wokingham.Today" loading="lazy" srcset="https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full.png 2367w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-300x72.png 300w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-1024x247.png 1024w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-768x185.png 768w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-1536x370.png 1536w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-2048x493.png 2048w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-1920x462.png 1920w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-960x231.png 960w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-1661x400.png 1661w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-585x141.png 585w" sizes="(max-width: 2367px) 100vw, 2367px" /></a></h2>
				</div><!-- .site-branding -->
			<div class="header__banner">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5733225089291920"
     data-ad-slot="9655151096"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>	</div>

	</div>
</div>
</div><div class="penci-header-mobile" >
	<div class="penci-header-mobile_container">
		<button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
										<div class="site-branding"> <a href="https://www.wokingham.today/" class="custom-logo-link logo_header_mobile"><img src="https://www.wokinghampaper.co.uk/wp-content/uploads/2017/11/Wokingham-Logo-Full.png" alt="Wokingham.Today"/></a></div>
								<div class="header__search-mobile header__search" id="top-search-mobile">
				<a class="search-click"><i class="fa fa-search"></i></a>
				<div class="show-search">
					<div class="show-search__content">
						<form method="get" class="search-form" action="https://www.wokingham.today/">
							<label>
								<span class="screen-reader-text">Search for:</span>
																<input  type="text" id="penci-search-field-mobile" class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
							</label>
							<button type="submit" class="search-submit">
								<i class="fa fa-search"></i>
								<span class="screen-reader-text">Search</span>
							</button>
						</form>
						<div class="penci-ajax-search-results">
							<div class="penci-ajax-search-results-wrapper"></div>
							<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>						</div>
					</div>
				</div>
			</div>
			</div>
</div>	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" >
				<div class="penci-container">
		<div class="penci-container__content penci-con_sb2_sb1">
			<div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner">
				<div class="theiaStickySidebar">
					<div class="penci-content-post noloaddisqus " data-url="https://www.wokingham.today/fc-bracknell-round-up-u14-colts-bounce-back-with-away-victory/" data-id="80620" data-title="">
					<div class="penci_breadcrumbs "><ul itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="home" href="https://www.wokingham.today" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://www.wokingham.today/category/sport/" itemprop="item"><span itemprop="name">Sport</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://www.wokingham.today/fc-bracknell-round-up-u14-colts-bounce-back-with-away-victory/" itemprop="item"><span itemprop="name">FC Bracknell round-up: U14 Colts bounce back with away victory</span></a><meta itemprop="position" content="3" /></li></ul></div>						<article id="post-80620" class="penci-single-artcontent noloaddisqus post-80620 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-sport tag-fc-bracknell tag-football tag-wokingham-emmbrook-fc tag-youth-football penci-post-item">

							<header class="entry-header penci-entry-header penci-title-">
								<h1 class="entry-title penci-entry-title penci-title-">FC Bracknell round-up: U14 Colts bounce back with away victory</h1>
								<div class="entry-meta penci-entry-meta">
									<span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/andy-preston/">Andy Preston</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2021-04-16T06:00:00+01:00">Friday, April 16, 2021 6:00 am</time><time class="updated" datetime="2021-04-15T11:22:19+01:00">Thursday, April 15, 2021 11:22 am</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.wokingham.today/fc-bracknell-round-up-u14-colts-bounce-back-with-away-victory/#respond"><i class="la la-comments"></i>0</a></span>								</div><!-- .entry-meta -->
								<span class="penci-social-buttons penci-social-share-footer"><span class="penci-social-share-text">Share</span><a href="#" class="penci-post-like penci_post-meta_item  single-like-button penci-social-item like" data-post_id="80620" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-thumbs-o-up"></i><span class="penci-share-number">0</span></a><a class="penci-social-item facebook" target="_blank" rel="noopener" title="" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wokingham.today%2Ffc-bracknell-round-up-u14-colts-bounce-back-with-away-victory%2F"><i class="fa fa-facebook"></i></a><a class="penci-social-item twitter" target="_blank" rel="noopener" title="" href="https://twitter.com/intent/tweet?text=FC%20Bracknell%20round-up:%20U14%20Colts%20bounce%20back%20with%20away%20victory%20-%20https://www.wokingham.today/fc-bracknell-round-up-u14-colts-bounce-back-with-away-victory/"><i class="fa fa-twitter"></i></a><a class="penci-social-item google_plus" target="_blank" rel="noopener" title="" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.wokingham.today%2Ffc-bracknell-round-up-u14-colts-bounce-back-with-away-victory%2F"><i class="fa fa-google-plus"></i></a><a class="penci-social-item pinterest" target="_blank" rel="noopener" title="" href="http://pinterest.com/pin/create/button?url=https%3A%2F%2Fwww.wokingham.today%2Ffc-bracknell-round-up-u14-colts-bounce-back-with-away-victory%2F&#038;media=https%3A%2F%2Fwww.wokingham.today%2Fwp-content%2Fuploads%2F2017%2F11%2Fimage8-1.jpeg&#038;description=FC%20Bracknell%20round-up%3A%20U14%20Colts%20bounce%20back%20with%20away%20victory"><i class="fa fa-pinterest"></i></a><a class="penci-social-item linkedin" target="_blank" rel="noopener" title="" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.wokingham.today%2Ffc-bracknell-round-up-u14-colts-bounce-back-with-away-victory%2F&#038;title=FC%20Bracknell%20round-up%3A%20U14%20Colts%20bounce%20back%20with%20away%20victory"><i class="fa fa-linkedin"></i></a><a class="penci-social-item tumblr" target="_blank" rel="noopener" title="" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.wokingham.today%2Ffc-bracknell-round-up-u14-colts-bounce-back-with-away-victory%2F&#038;name=FC%20Bracknell%20round-up%3A%20U14%20Colts%20bounce%20back%20with%20away%20victory"><i class="fa fa-tumblr"></i></a><a class="penci-social-item reddit" target="_blank" rel="noopener" title="" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.wokingham.today%2Ffc-bracknell-round-up-u14-colts-bounce-back-with-away-victory%2F&#038;title=FC%20Bracknell%20round-up%3A%20U14%20Colts%20bounce%20back%20with%20away%20victory"><i class="fa fa-reddit"></i></a><a class="penci-social-item telegram" target="_blank" rel="noopener" title="" href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.wokingham.today%2Ffc-bracknell-round-up-u14-colts-bounce-back-with-away-victory%2F&#038;text=FC%20Bracknell%20round-up%3A%20U14%20Colts%20bounce%20back%20with%20away%20victory"><i class="fa fa-telegram"></i></a><a class="penci-social-item email" target="_blank" rel="noopener" href="mailto:?subject=FC%20Bracknell%20round-up:%20U14%20Colts%20bounce%20back%20with%20away%20victory&#038;BODY=https://www.wokingham.today/fc-bracknell-round-up-u14-colts-bounce-back-with-away-victory/"><i class="fa fa-envelope"></i></a></span>							</header><!-- .entry-header -->
							<div class="entry-media penci-entry-media"><div class="post-format-meta "><div class="post-image penci-standard-format"><img width="960" height="720" src="https://www.wokingham.today/wp-content/uploads/2017/11/image8-1-960x720.jpeg" class="attachment-penci-thumb-960-auto size-penci-thumb-960-auto wp-post-image" alt="FC Bracknell" loading="lazy" srcset="https://www.wokingham.today/wp-content/uploads/2017/11/image8-1-960x720.jpeg 960w, https://www.wokingham.today/wp-content/uploads/2017/11/image8-1-300x225.jpeg 300w, https://www.wokingham.today/wp-content/uploads/2017/11/image8-1-1024x768.jpeg 1024w, https://www.wokingham.today/wp-content/uploads/2017/11/image8-1-768x576.jpeg 768w, https://www.wokingham.today/wp-content/uploads/2017/11/image8-1-760x570.jpeg 760w, https://www.wokingham.today/wp-content/uploads/2017/11/image8-1-533x400.jpeg 533w, https://www.wokingham.today/wp-content/uploads/2017/11/image8-1-585x439.jpeg 585w, https://www.wokingham.today/wp-content/uploads/2017/11/image8-1-240x180.jpeg 240w, https://www.wokingham.today/wp-content/uploads/2017/11/image8-1-600x450.jpeg 600w, https://www.wokingham.today/wp-content/uploads/2017/11/image8-1.jpeg 1280w" sizes="(max-width: 960px) 100vw, 960px" /><div class="penci-wp-caption"><figcaption class="penci-wp-caption-text">FC Bracknell</figcaption></div></div></div>	</div><div class="penci-entry-content entry-content">
	<!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>FC Bracknell U12’s took on Berks Elite FC at home and in an exciting match, with plenty of action and six goals as both teams enjoyed all 60 minutes of football. </p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="712" src="https://www.wokingham.today/wp-content/uploads/2017/11/image15-1024x712.jpeg" alt="FC Bracknell" class="wp-image-80417" srcset="https://www.wokingham.today/wp-content/uploads/2017/11/image15-1024x712.jpeg 1024w, https://www.wokingham.today/wp-content/uploads/2017/11/image15-300x209.jpeg 300w, https://www.wokingham.today/wp-content/uploads/2017/11/image15-768x534.jpeg 768w, https://www.wokingham.today/wp-content/uploads/2017/11/image15-1536x1068.jpeg 1536w, https://www.wokingham.today/wp-content/uploads/2017/11/image15-960x668.jpeg 960w, https://www.wokingham.today/wp-content/uploads/2017/11/image15-575x400.jpeg 575w, https://www.wokingham.today/wp-content/uploads/2017/11/image15-585x407.jpeg 585w, https://www.wokingham.today/wp-content/uploads/2017/11/image15-240x167.jpeg 240w, https://www.wokingham.today/wp-content/uploads/2017/11/image15-600x417.jpeg 600w, https://www.wokingham.today/wp-content/uploads/2017/11/image15.jpeg 1826w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>FC Bracknell</figcaption></figure>



<p>The U13 Youth were on their travels to Reading City FC Utd and kept up their unbeaten friendly record in tacked with back-to-back draws. In a tight battle, the match ended 1-1.</p><div class="g g-2"><div class="g-single a-471"><a class="gofollow" data-track="NDcxLDIsMSw2MA==" href="https://www.hilton.com/en/hotels/brasadi-doubletree-st-annes-manor/"><img src="https://www.wokingham.today/wp-content/uploads/2017/11/21-04-15-St-Anne-Manor-Online-ad.gif" style="width:300px;height:300px;margin:5px;"/></a></div></div>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="768" src="https://www.wokingham.today/wp-content/uploads/2017/11/image14-1024x768.jpeg" alt="FC Bracknell" class="wp-image-80416" srcset="https://www.wokingham.today/wp-content/uploads/2017/11/image14-1024x768.jpeg 1024w, https://www.wokingham.today/wp-content/uploads/2017/11/image14-300x225.jpeg 300w, https://www.wokingham.today/wp-content/uploads/2017/11/image14-768x576.jpeg 768w, https://www.wokingham.today/wp-content/uploads/2017/11/image14-1536x1152.jpeg 1536w, https://www.wokingham.today/wp-content/uploads/2017/11/image14-760x570.jpeg 760w, https://www.wokingham.today/wp-content/uploads/2017/11/image14-1920x1440.jpeg 1920w, https://www.wokingham.today/wp-content/uploads/2017/11/image14-960x720.jpeg 960w, https://www.wokingham.today/wp-content/uploads/2017/11/image14-533x400.jpeg 533w, https://www.wokingham.today/wp-content/uploads/2017/11/image14-585x439.jpeg 585w, https://www.wokingham.today/wp-content/uploads/2017/11/image14-240x180.jpeg 240w, https://www.wokingham.today/wp-content/uploads/2017/11/image14-600x450.jpeg 600w, https://www.wokingham.today/wp-content/uploads/2017/11/image14-scaled.jpeg 1900w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>FC Bracknell</figcaption></figure>



<p>U14 Colts bounced back from last week’s loss with a brilliant 3-0 nil win over Theale Tigers Black at Farley Wood.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="1024" src="https://www.wokingham.today/wp-content/uploads/2017/11/image13-1-1024x1024.jpeg" alt="FC Bracknell" class="wp-image-80414" srcset="https://www.wokingham.today/wp-content/uploads/2017/11/image13-1-1024x1024.jpeg 1024w, https://www.wokingham.today/wp-content/uploads/2017/11/image13-1-300x300.jpeg 300w, https://www.wokingham.today/wp-content/uploads/2017/11/image13-1-150x150.jpeg 150w, https://www.wokingham.today/wp-content/uploads/2017/11/image13-1-768x768.jpeg 768w, https://www.wokingham.today/wp-content/uploads/2017/11/image13-1-480x480.jpeg 480w, https://www.wokingham.today/wp-content/uploads/2017/11/image13-1-280x280.jpeg 280w, https://www.wokingham.today/wp-content/uploads/2017/11/image13-1-960x960.jpeg 960w, https://www.wokingham.today/wp-content/uploads/2017/11/image13-1-400x400.jpeg 400w, https://www.wokingham.today/wp-content/uploads/2017/11/image13-1-585x585.jpeg 585w, https://www.wokingham.today/wp-content/uploads/2017/11/image13-1-32x32.jpeg 32w, https://www.wokingham.today/wp-content/uploads/2017/11/image13-1-48x48.jpeg 48w, https://www.wokingham.today/wp-content/uploads/2017/11/image13-1-80x80.jpeg 80w, https://www.wokingham.today/wp-content/uploads/2017/11/image13-1-180x180.jpeg 180w, https://www.wokingham.today/wp-content/uploads/2017/11/image13-1-600x600.jpeg 600w, https://www.wokingham.today/wp-content/uploads/2017/11/image13-1-100x100.jpeg 100w, https://www.wokingham.today/wp-content/uploads/2017/11/image13-1.jpeg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>FC Bracknell</figcaption></figure>



<p>After the disappointment of last week the Colts bounced back to take three points at Camberley Town with a 2-1 triumph.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="658" src="https://www.wokingham.today/wp-content/uploads/2017/11/image12-1-1024x658.jpeg" alt="FC Bracknell" class="wp-image-80412" srcset="https://www.wokingham.today/wp-content/uploads/2017/11/image12-1-1024x658.jpeg 1024w, https://www.wokingham.today/wp-content/uploads/2017/11/image12-1-300x193.jpeg 300w, https://www.wokingham.today/wp-content/uploads/2017/11/image12-1-768x493.jpeg 768w, https://www.wokingham.today/wp-content/uploads/2017/11/image12-1-960x616.jpeg 960w, https://www.wokingham.today/wp-content/uploads/2017/11/image12-1-623x400.jpeg 623w, https://www.wokingham.today/wp-content/uploads/2017/11/image12-1-585x376.jpeg 585w, https://www.wokingham.today/wp-content/uploads/2017/11/image12-1-240x154.jpeg 240w, https://www.wokingham.today/wp-content/uploads/2017/11/image12-1-600x385.jpeg 600w, https://www.wokingham.today/wp-content/uploads/2017/11/image12-1.jpeg 1439w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>FC Bracknell</figcaption></figure>



<p>A change in formation saw the Colts dominate the first half to take a 2-0 lead at half-time with goals from MotM Charlie Bray and a spectacular goal from Ethan Callaway.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="768" height="1024" src="https://www.wokingham.today/wp-content/uploads/2017/11/image11-2-768x1024.jpeg" alt="FC Bracknell" class="wp-image-80411" srcset="https://www.wokingham.today/wp-content/uploads/2017/11/image11-2-768x1024.jpeg 768w, https://www.wokingham.today/wp-content/uploads/2017/11/image11-2-225x300.jpeg 225w, https://www.wokingham.today/wp-content/uploads/2017/11/image11-2-1152x1536.jpeg 1152w, https://www.wokingham.today/wp-content/uploads/2017/11/image11-2-960x1280.jpeg 960w, https://www.wokingham.today/wp-content/uploads/2017/11/image11-2-300x400.jpeg 300w, https://www.wokingham.today/wp-content/uploads/2017/11/image11-2-585x780.jpeg 585w, https://www.wokingham.today/wp-content/uploads/2017/11/image11-2-135x180.jpeg 135w, https://www.wokingham.today/wp-content/uploads/2017/11/image11-2-600x800.jpeg 600w, https://www.wokingham.today/wp-content/uploads/2017/11/image11-2.jpeg 1200w" sizes="(max-width: 768px) 100vw, 768px" /><figcaption>FC Bracknell</figcaption></figure>



<p> Colts’ goalie Dom Wall was very rarely troubled all game and had it not been for an own goal conceded from a corner three minutes from time would&#8217;ve kept a clean sheet which set up a nervy finish.</p><div class="g g-4"><div class="g-single a-463"><a class="gofollow" data-track="NDYzLDQsMSw2MA==" href="https://www.wokingham.today/local-services/"><img src="https://www.wokingham.today/wp-content/uploads/2017/11/21-03-18-Local-Listings-Online-Ad-PROOF.jpg" style="width:300px;height:300px;margin:5px;"/></a></div></div>



<figure class="wp-block-image size-large"><img loading="lazy" width="759" height="1024" src="https://www.wokingham.today/wp-content/uploads/2017/11/image10-1-759x1024.jpeg" alt="FC Bracknell" class="wp-image-80410" srcset="https://www.wokingham.today/wp-content/uploads/2017/11/image10-1-759x1024.jpeg 759w, https://www.wokingham.today/wp-content/uploads/2017/11/image10-1-222x300.jpeg 222w, https://www.wokingham.today/wp-content/uploads/2017/11/image10-1-768x1036.jpeg 768w, https://www.wokingham.today/wp-content/uploads/2017/11/image10-1-297x400.jpeg 297w, https://www.wokingham.today/wp-content/uploads/2017/11/image10-1-585x789.jpeg 585w, https://www.wokingham.today/wp-content/uploads/2017/11/image10-1-133x180.jpeg 133w, https://www.wokingham.today/wp-content/uploads/2017/11/image10-1-600x809.jpeg 600w, https://www.wokingham.today/wp-content/uploads/2017/11/image10-1.jpeg 955w" sizes="(max-width: 759px) 100vw, 759px" /><figcaption>FC Bracknell</figcaption></figure>



<p>U16 Colts come walked away with all three points in a closely fought match against Whiteknights with a 1-0 win.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="768" height="1024" src="https://www.wokingham.today/wp-content/uploads/2017/11/image9-1.jpeg" alt="FC Bracknell" class="wp-image-80409" srcset="https://www.wokingham.today/wp-content/uploads/2017/11/image9-1.jpeg 768w, https://www.wokingham.today/wp-content/uploads/2017/11/image9-1-225x300.jpeg 225w, https://www.wokingham.today/wp-content/uploads/2017/11/image9-1-300x400.jpeg 300w, https://www.wokingham.today/wp-content/uploads/2017/11/image9-1-585x780.jpeg 585w, https://www.wokingham.today/wp-content/uploads/2017/11/image9-1-135x180.jpeg 135w, https://www.wokingham.today/wp-content/uploads/2017/11/image9-1-600x800.jpeg 600w" sizes="(max-width: 768px) 100vw, 768px" /><figcaption>FC Bracknell</figcaption></figure>



<p>U16’s were away to AFC Charvil and after end to end match, honours even with the match finishing 1-1.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="768" src="https://www.wokingham.today/wp-content/uploads/2017/11/image7-2-1024x768.jpeg" alt="FC Bracknell" class="wp-image-80407" srcset="https://www.wokingham.today/wp-content/uploads/2017/11/image7-2-1024x768.jpeg 1024w, https://www.wokingham.today/wp-content/uploads/2017/11/image7-2-300x225.jpeg 300w, https://www.wokingham.today/wp-content/uploads/2017/11/image7-2-768x576.jpeg 768w, https://www.wokingham.today/wp-content/uploads/2017/11/image7-2-760x570.jpeg 760w, https://www.wokingham.today/wp-content/uploads/2017/11/image7-2-960x720.jpeg 960w, https://www.wokingham.today/wp-content/uploads/2017/11/image7-2-533x400.jpeg 533w, https://www.wokingham.today/wp-content/uploads/2017/11/image7-2-585x439.jpeg 585w, https://www.wokingham.today/wp-content/uploads/2017/11/image7-2-240x180.jpeg 240w, https://www.wokingham.today/wp-content/uploads/2017/11/image7-2-600x450.jpeg 600w, https://www.wokingham.today/wp-content/uploads/2017/11/image7-2.jpeg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>FC Bracknell</figcaption></figure>



<p>U16 Youth were home to Wokingham &amp; Emmbrook Oranges and after going down one down after a minute, the Blues woke up and equalised from a corner.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="768" src="https://www.wokingham.today/wp-content/uploads/2017/11/image6-2-1024x768.jpeg" alt="FC Bracknell" class="wp-image-80406" srcset="https://www.wokingham.today/wp-content/uploads/2017/11/image6-2-1024x768.jpeg 1024w, https://www.wokingham.today/wp-content/uploads/2017/11/image6-2-300x225.jpeg 300w, https://www.wokingham.today/wp-content/uploads/2017/11/image6-2-768x576.jpeg 768w, https://www.wokingham.today/wp-content/uploads/2017/11/image6-2-760x570.jpeg 760w, https://www.wokingham.today/wp-content/uploads/2017/11/image6-2-960x720.jpeg 960w, https://www.wokingham.today/wp-content/uploads/2017/11/image6-2-533x400.jpeg 533w, https://www.wokingham.today/wp-content/uploads/2017/11/image6-2-585x439.jpeg 585w, https://www.wokingham.today/wp-content/uploads/2017/11/image6-2-240x180.jpeg 240w, https://www.wokingham.today/wp-content/uploads/2017/11/image6-2-600x450.jpeg 600w, https://www.wokingham.today/wp-content/uploads/2017/11/image6-2.jpeg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>FC Bracknell</figcaption></figure>



<p>With the Tangerines forwards taking their chances and their goalkeeper on fire, the boys put everything into the match but after a superb free-kick from the visitors and another well taken goal the match ended 4-2. The whole team scooped Man of the Match.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="576" height="1024" src="https://www.wokingham.today/wp-content/uploads/2017/11/image5-2-576x1024.jpeg" alt="FC Bracknell" class="wp-image-80405" srcset="https://www.wokingham.today/wp-content/uploads/2017/11/image5-2-576x1024.jpeg 576w, https://www.wokingham.today/wp-content/uploads/2017/11/image5-2-169x300.jpeg 169w, https://www.wokingham.today/wp-content/uploads/2017/11/image5-2-768x1365.jpeg 768w, https://www.wokingham.today/wp-content/uploads/2017/11/image5-2-864x1536.jpeg 864w, https://www.wokingham.today/wp-content/uploads/2017/11/image5-2-225x400.jpeg 225w, https://www.wokingham.today/wp-content/uploads/2017/11/image5-2-585x1040.jpeg 585w, https://www.wokingham.today/wp-content/uploads/2017/11/image5-2-101x180.jpeg 101w, https://www.wokingham.today/wp-content/uploads/2017/11/image5-2-600x1067.jpeg 600w, https://www.wokingham.today/wp-content/uploads/2017/11/image5-2.jpeg 900w" sizes="(max-width: 576px) 100vw, 576px" /><figcaption>FC Bracknell</figcaption></figure>



<p>Laurel Park edged out FC Bracknell U17’s 3-2 to take home all three points in an end to end match with plenty of energy.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="768" height="1024" src="https://www.wokingham.today/wp-content/uploads/2017/11/image4-4-768x1024.jpeg" alt="FC Bracknell" class="wp-image-80404" srcset="https://www.wokingham.today/wp-content/uploads/2017/11/image4-4-768x1024.jpeg 768w, https://www.wokingham.today/wp-content/uploads/2017/11/image4-4-225x300.jpeg 225w, https://www.wokingham.today/wp-content/uploads/2017/11/image4-4-300x400.jpeg 300w, https://www.wokingham.today/wp-content/uploads/2017/11/image4-4-585x780.jpeg 585w, https://www.wokingham.today/wp-content/uploads/2017/11/image4-4-135x180.jpeg 135w, https://www.wokingham.today/wp-content/uploads/2017/11/image4-4-600x800.jpeg 600w, https://www.wokingham.today/wp-content/uploads/2017/11/image4-4.jpeg 960w" sizes="(max-width: 768px) 100vw, 768px" /><figcaption>FC Bracknell</figcaption></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="768" height="1024" src="https://www.wokingham.today/wp-content/uploads/2017/11/image3-768x1024.jpeg" alt="FC Bracknell" class="wp-image-80403" srcset="https://www.wokingham.today/wp-content/uploads/2017/11/image3-768x1024.jpeg 768w, https://www.wokingham.today/wp-content/uploads/2017/11/image3-225x300.jpeg 225w, https://www.wokingham.today/wp-content/uploads/2017/11/image3-300x400.jpeg 300w, https://www.wokingham.today/wp-content/uploads/2017/11/image3-585x780.jpeg 585w, https://www.wokingham.today/wp-content/uploads/2017/11/image3-135x180.jpeg 135w, https://www.wokingham.today/wp-content/uploads/2017/11/image3-600x800.jpeg 600w, https://www.wokingham.today/wp-content/uploads/2017/11/image3.jpeg 960w" sizes="(max-width: 768px) 100vw, 768px" /><figcaption>FC Bracknell</figcaption></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="768" height="1024" src="https://www.wokingham.today/wp-content/uploads/2017/11/image2-3-768x1024.jpeg" alt="FC Bracknell" class="wp-image-80402" srcset="https://www.wokingham.today/wp-content/uploads/2017/11/image2-3-768x1024.jpeg 768w, https://www.wokingham.today/wp-content/uploads/2017/11/image2-3-225x300.jpeg 225w, https://www.wokingham.today/wp-content/uploads/2017/11/image2-3-300x400.jpeg 300w, https://www.wokingham.today/wp-content/uploads/2017/11/image2-3-585x780.jpeg 585w, https://www.wokingham.today/wp-content/uploads/2017/11/image2-3-135x180.jpeg 135w, https://www.wokingham.today/wp-content/uploads/2017/11/image2-3-600x800.jpeg 600w, https://www.wokingham.today/wp-content/uploads/2017/11/image2-3.jpeg 960w" sizes="(max-width: 768px) 100vw, 768px" /><figcaption>FC Bracknell</figcaption></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="768" height="1024" src="https://www.wokingham.today/wp-content/uploads/2017/11/image1-3-768x1024.jpeg" alt="FC Bracknell" class="wp-image-80401" srcset="https://www.wokingham.today/wp-content/uploads/2017/11/image1-3-768x1024.jpeg 768w, https://www.wokingham.today/wp-content/uploads/2017/11/image1-3-225x300.jpeg 225w, https://www.wokingham.today/wp-content/uploads/2017/11/image1-3-300x400.jpeg 300w, https://www.wokingham.today/wp-content/uploads/2017/11/image1-3-585x780.jpeg 585w, https://www.wokingham.today/wp-content/uploads/2017/11/image1-3-135x180.jpeg 135w, https://www.wokingham.today/wp-content/uploads/2017/11/image1-3-600x800.jpeg 600w, https://www.wokingham.today/wp-content/uploads/2017/11/image1-3.jpeg 960w" sizes="(max-width: 768px) 100vw, 768px" /><figcaption>FC Bracknell</figcaption></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="768" src="https://www.wokingham.today/wp-content/uploads/2017/11/image0-3-1024x768.jpeg" alt="FC Bracknell" class="wp-image-80400" srcset="https://www.wokingham.today/wp-content/uploads/2017/11/image0-3-1024x768.jpeg 1024w, https://www.wokingham.today/wp-content/uploads/2017/11/image0-3-300x225.jpeg 300w, https://www.wokingham.today/wp-content/uploads/2017/11/image0-3-768x576.jpeg 768w, https://www.wokingham.today/wp-content/uploads/2017/11/image0-3-1536x1152.jpeg 1536w, https://www.wokingham.today/wp-content/uploads/2017/11/image0-3-760x570.jpeg 760w, https://www.wokingham.today/wp-content/uploads/2017/11/image0-3-960x720.jpeg 960w, https://www.wokingham.today/wp-content/uploads/2017/11/image0-3-533x400.jpeg 533w, https://www.wokingham.today/wp-content/uploads/2017/11/image0-3-585x439.jpeg 585w, https://www.wokingham.today/wp-content/uploads/2017/11/image0-3-240x180.jpeg 240w, https://www.wokingham.today/wp-content/uploads/2017/11/image0-3-600x450.jpeg 600w, https://www.wokingham.today/wp-content/uploads/2017/11/image0-3.jpeg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>FC Bracknell</figcaption></figure>
</p><!-- Either there are no banners, they are disabled or none qualified for this location! --></p></div><!-- .entry-content -->

							<footer class="penci-entry-footer">
								<span class="penci-social-buttons penci-social-share-footer"><span class="penci-social-share-text">Share</span><a href="#" class="penci-post-like penci_post-meta_item  single-like-button penci-social-item like" data-post_id="80620" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-thumbs-o-up"></i><span class="penci-share-number">0</span></a><a class="penci-social-item facebook" target="_blank" rel="noopener" title="" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wokingham.today%2Ffc-bracknell-round-up-u14-colts-bounce-back-with-away-victory%2F"><i class="fa fa-facebook"></i></a><a class="penci-social-item twitter" target="_blank" rel="noopener" title="" href="https://twitter.com/intent/tweet?text=FC%20Bracknell%20round-up:%20U14%20Colts%20bounce%20back%20with%20away%20victory%20-%20https://www.wokingham.today/fc-bracknell-round-up-u14-colts-bounce-back-with-away-victory/"><i class="fa fa-twitter"></i></a><a class="penci-social-item google_plus" target="_blank" rel="noopener" title="" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.wokingham.today%2Ffc-bracknell-round-up-u14-colts-bounce-back-with-away-victory%2F"><i class="fa fa-google-plus"></i></a><a class="penci-social-item pinterest" target="_blank" rel="noopener" title="" href="http://pinterest.com/pin/create/button?url=https%3A%2F%2Fwww.wokingham.today%2Ffc-bracknell-round-up-u14-colts-bounce-back-with-away-victory%2F&#038;media=https%3A%2F%2Fwww.wokingham.today%2Fwp-content%2Fuploads%2F2017%2F11%2Fimage8-1.jpeg&#038;description=FC%20Bracknell%20round-up%3A%20U14%20Colts%20bounce%20back%20with%20away%20victory"><i class="fa fa-pinterest"></i></a><a class="penci-social-item linkedin" target="_blank" rel="noopener" title="" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.wokingham.today%2Ffc-bracknell-round-up-u14-colts-bounce-back-with-away-victory%2F&#038;title=FC%20Bracknell%20round-up%3A%20U14%20Colts%20bounce%20back%20with%20away%20victory"><i class="fa fa-linkedin"></i></a><a class="penci-social-item tumblr" target="_blank" rel="noopener" title="" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.wokingham.today%2Ffc-bracknell-round-up-u14-colts-bounce-back-with-away-victory%2F&#038;name=FC%20Bracknell%20round-up%3A%20U14%20Colts%20bounce%20back%20with%20away%20victory"><i class="fa fa-tumblr"></i></a><a class="penci-social-item reddit" target="_blank" rel="noopener" title="" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.wokingham.today%2Ffc-bracknell-round-up-u14-colts-bounce-back-with-away-victory%2F&#038;title=FC%20Bracknell%20round-up%3A%20U14%20Colts%20bounce%20back%20with%20away%20victory"><i class="fa fa-reddit"></i></a><a class="penci-social-item telegram" target="_blank" rel="noopener" title="" href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.wokingham.today%2Ffc-bracknell-round-up-u14-colts-bounce-back-with-away-victory%2F&#038;text=FC%20Bracknell%20round-up%3A%20U14%20Colts%20bounce%20back%20with%20away%20victory"><i class="fa fa-telegram"></i></a><a class="penci-social-item email" target="_blank" rel="noopener" href="mailto:?subject=FC%20Bracknell%20round-up:%20U14%20Colts%20bounce%20back%20with%20away%20victory&#038;BODY=https://www.wokingham.today/fc-bracknell-round-up-u14-colts-bounce-back-with-away-victory/"><i class="fa fa-envelope"></i></a></span>							</footer><!-- .entry-footer -->
						</article>
							<div class="penci-post-pagination">
					<div class="prev-post">
								<div class="penci_media_object">
					<a class="post-nav-thumb penci_mobj__img" href="https://www.wokingham.today/fire-crews-called-out-to-arborfield-green-flats-over-roof-blaze/">
						<img width="150" height="150" src="https://www.wokingham.today/wp-content/uploads/2017/11/tim-pritchard-arborfield-fire-6-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />					</a>
										<div class="prev-post-inner penci_mobj__body">
						<div class="prev-post-title">
							<span><i class="fa fa-angle-left"></i>previous post</span>
						</div>
						<div class="pagi-text">
							<h5 class="prev-title"><a href="https://www.wokingham.today/fire-crews-called-out-to-arborfield-green-flats-over-roof-blaze/">Fire crews called out to Arborfield Green flats over roof blaze</a></h5>
						</div>
					</div>
				</div>
			</div>
		
					<div class="next-post ">
								<div class="penci_media_object penci_mobj-image-right">
					<a class="post-nav-thumb penci_mobj__img" href="https://www.wokingham.today/atms-close-as-cash-declines-in-wokingham-borough/">
						<img width="150" height="150" src="https://www.wokingham.today/wp-content/uploads/2021/04/hello-i-m-nik-QtTKfb23nBc-unsplash-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />					</a>
										<div class="next-post-inner">
						<div class="prev-post-title next-post-title">
							<span>next post<i class="fa fa-angle-right"></i></span>
						</div>
						<div class="pagi-text">
							<h5 class="next-title"><a href="https://www.wokingham.today/atms-close-as-cash-declines-in-wokingham-borough/">ATMs close as cash declines in Wokingham borough</a></h5>
						</div>
					</div>
				</div>			</div>
			</div>
<div class="penci-post-author penci_media_object">
	<div class="author-img penci_mobj__img">
		<img alt='' src='https://secure.gravatar.com/avatar/de3bad3a6d4ef8c9aff2425e4ab59af6?s=100&#038;d=blank&#038;r=g' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' />	</div>
	<div class="penci-author-content penci_mobj__body">
		<h5><a href="https://www.wokingham.today/author/andy-preston/" title="Posts by Andy Preston" rel="author">Andy Preston</a></h5>
		<div class="author-description">
		Sports reporter for The Wokingham Paper. Sport Journalism graduate from the University of Brighton.		</div>
		<div class="author-socials">
													<a target="_blank" rel="noopener" class="author-social" href="https://www.linkedin.com/https://www.linkedin.com/in/andy-preston-80909b130/"><i class="fa fa-linkedin"></i></a>
										<a target="_blank" rel="noopener" class="author-social" href="http://twitter.com/@andypreston96"><i class="fa fa-twitter"></i></a>
																	</div>
	</div>
</div><div class="penci-post-related"><div class="post-title-box"><h4 class="post-box-title">Related posts</h4></div><div class="post-related_content"><div  class="item-related penci-imgtype-landscape post-74518 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-featured category-wokingham tag-claude-leighton tag-wokingham-business-news tag-wokingham-news penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://www.wokingham.today/wp-content/uploads/2021/01/abstract-lines-female-face-pantone-ultimate-gray-illuminating-lifestyle-Claude-and-Leighton-480x320.jpg" href="https://www.wokingham.today/design-company-launches-colours-of-the-year-art-prints/"></a><h4 class="entry-title"><a href="https://www.wokingham.today/design-company-launches-colours-of-the-year-art-prints/">Design company launches colours of the year art prints</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/admin/">Phil Creighton</a></span><time class="entry-date published" datetime="2021-01-10T06:00:56+00:00">Sunday, January 10, 2021 6:00 am</time><time class="updated" datetime="2021-01-07T11:24:56+00:00">Thursday, January 7, 2021 11:24 am</time></div></div><div  class="item-related penci-imgtype-landscape post-72563 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-featured category-reading tag-business tag-business-news tag-reading-association-for-the-blind tag-securecloud tag-securecloud-2 penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://www.wokingham.today/wp-content/uploads/2020/12/RAB-IT-480x320.jpg" href="https://www.wokingham.today/reading-it-firm-offers-support-to-help-blind-charity/"></a><h4 class="entry-title"><a href="https://www.wokingham.today/reading-it-firm-offers-support-to-help-blind-charity/">Reading IT firm offers support to help blind charity</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/john-wakefield/">John Wakefield</a></span><time class="entry-date published" datetime="2020-12-06T06:00:10+00:00">Sunday, December 6, 2020 6:00 am</time><time class="updated" datetime="2020-12-02T13:49:49+00:00">Wednesday, December 2, 2020 1:49 pm</time></div></div><div  class="item-related penci-imgtype-landscape post-70521 post type-post status-publish format-standard has-post-thumbnail hentry category-earley category-earley-wokingham category-featured tag-5g-mast tag-cllr-clive-jones tag-cllr-guy-grandison tag-earley tag-earley-5g-mast tag-mays-lane tag-mays-lane-earley tag-sol-joel-park penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://www.wokingham.today/wp-content/uploads/2017/11/IMG_4818-480x320.jpg" href="https://www.wokingham.today/earley-council-join-residents-to-oppose-5g-mast-in-sol-joel-park/"></a><h4 class="entry-title"><a href="https://www.wokingham.today/earley-council-join-residents-to-oppose-5g-mast-in-sol-joel-park/">Earley council join residents to oppose 5G mast in Sol Joel Park</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/charlotte-king/">Charlotte King</a></span><time class="entry-date published" datetime="2020-10-27T06:00:37+00:00">Tuesday, October 27, 2020 6:00 am</time><time class="updated" datetime="2020-10-22T12:56:51+01:00">Thursday, October 22, 2020 12:56 pm</time></div></div></div></div><div id="penci-comments-button-80620" class="penci-comments-button">
					<a href="#" class="button comment-but-text" data-postid="80620">Click to comment</a>
				</div><div id="wordpress-80620-comment" class="active multi-wordpress-comment penci-tab-pane" >    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id='wpd-post-rating' class='wpd-not-rated'>
            <div class='wpd-rating-wrap'>
            <div class='wpd-rating-left'></div>
            <div class='wpd-rating-data'>
                <div class='wpd-rating-value'>
                    <span class='wpdrv'>0</span>
                    <span class='wpdrc'>0</span>
                    <span class='wpdrt'>vote</span></div>
                <div class='wpd-rating-title'>Article Rating</div>
                <div class='wpd-rating-stars'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div><div class='wpd-rate-starts'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div></div>
            <div class='wpd-rating-right'></div></div></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                            <a rel="nofollow" href="https://www.wokingham.today/wp-login.php?redirect_to=https%3A%2F%2Fwww.wokingham.today%2Ffc-bracknell-round-up-u14-colts-bounce-back-with-away-victory%2F"><i class='fas fa-sign-in-alt'></i> Login</a>                        </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.wokingham.today/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="c72848996e" /><input type="hidden" name="_wp_http_referer" value="/fc-bracknell-round-up-u14-colts-bounce-back-with-away-victory/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=blank&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                        <div class="wpd-field-captcha wpdiscuz-item">
                <div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-0_0'></div>
                <input id='wpdiscuz-recaptcha-field-0_0' type='hidden' name='wc_captcha' value="" required="required" class="wpdiscuz_reset"/>
                <div class="clearfix"></div>
            </div>
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=blank&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                        <div class="wpd-field-captcha wpdiscuz-item">
                <div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-wpdiscuzuniqueid'></div>
                <input id='wpdiscuz-recaptcha-field-wpdiscuzuniqueid' type='hidden' name='wc_captcha' value="" required="required" class="wpdiscuz_reset"/>
                <div class="clearfix"></div>
            </div>
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info ">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                                        <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    </div>				</div>

						<div id="penci-infinite-handle" data-offset="0" data-postidCurrent="80620" data-postidLoaded="80620" class="penci-single-loadmore">
		<span class="penci-three-bounce">
			<span class="one"></span>
			<span class="two"></span>
			<span class="three"></span>
		</span>
	</div>
				</div>
			</div>
						
<aside class="widget-area widget-area-1 penci-sticky-sidebar penci-sidebar-widgets">
	<div class="theiaStickySidebar">
	<div id="mc4wp_form_widget-2" class="widget  penci-block-vc penci-widget-sidebar style-title-4 style-title-left widget_mc4wp_form_widget"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Sign up to our Newsletter</span></h4></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-23256" method="post" data-id="23256" data-name="Readers&#039; newsletter" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First name"
    required="">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME" required="">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1618549289" /><input type="hidden" name="_mc4wp_form_id" value="23256" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="text-33" class="widget  penci-block-vc penci-widget-sidebar style-title-4 style-title-left widget_text"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Adverts</span></h4></div>			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Display ad square --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5733225089291920"
     data-ad-slot="1252189841"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div>
<div id="penci_block_23__84812456" class="penci-block-vc penci-block_23 penci__general-meta widget penci-block-vc penci-widget-sidebar style-title-4 style-title-left penci-block-vc penci-widget penci-block_23 penci-widget__block_23 left penci-block-next_prev penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_23__84812456" >
	<div class="penci-block-heading">
		<h3 class="penci-block__title"><span>Most Popular Posts</span></h3>						<span class="penci-slider-nav">
			<a class="penci-block-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_block_23__84812456block_content" href="#"><i class="fa fa-angle-left"></i></a>
			<a class="penci-block-pag penci-slider-next " data-block_id="penci_block_23__84812456block_content" href="#"><i class="fa fa-angle-right"></i></a>
		</span>
			</div>
	<div id="penci_block_23__84812456block_content" class="penci-block_content">
		<div class="penci-block_content__items penci-block-items__1"><div class="penci-block-wrapper-item"><article  class="block23_first_item hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy penci-image_has_icon"  data-src="https://www.wokingham.today/wp-content/uploads/2017/11/Gallery-Lavender-480x320.jpg" data-delay="" href="https://www.wokingham.today/plastic-free-home-why-not-all-soaps-are-clean-and-green/" title="PLASTIC FREE HOME: Why not all soaps are clean and green…"></a><span class="social-buttons"><span class="social-buttons__content"><a class="penci-social-item facebook" target="_blank" rel="noopener" title="" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wokingham.today%2Fplastic-free-home-why-not-all-soaps-are-clean-and-green%2F"><i class="fa fa-facebook"></i></a><a class="penci-social-item twitter" target="_blank" rel="noopener" title="" href="https://twitter.com/intent/tweet?text=PLASTIC%20FREE%20HOME:%20Why%20not%20all%20soaps%20are%20clean%20and%20green…%20-%20https://www.wokingham.today/plastic-free-home-why-not-all-soaps-are-clean-and-green/"><i class="fa fa-twitter"></i></a><a class="penci-social-item google_plus" target="_blank" rel="noopener" title="" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.wokingham.today%2Fplastic-free-home-why-not-all-soaps-are-clean-and-green%2F"><i class="fa fa-google-plus"></i></a><a class="penci-social-item pinterest" target="_blank" rel="noopener" title="" href="http://pinterest.com/pin/create/button?url=https%3A%2F%2Fwww.wokingham.today%2Fplastic-free-home-why-not-all-soaps-are-clean-and-green%2F&#038;media=https%3A%2F%2Fwww.wokingham.today%2Fwp-content%2Fuploads%2F2017%2F11%2FGallery-Lavender.jpg&#038;description=PLASTIC%20FREE%20HOME%3A%20Why%20not%20all%20soaps%20are%20clean%20and%20green%E2%80%A6"><i class="fa fa-pinterest"></i></a><a class="penci-social-item email" target="_blank" rel="noopener" href="mailto:?subject=PLASTIC%20FREE%20HOME:%20Why%20not%20all%20soaps%20are%20clean%20and%20green…&#038;BODY=https://www.wokingham.today/plastic-free-home-why-not-all-soaps-are-clean-and-green/"><i class="fa fa-envelope"></i></a></span><a class="social-buttons__toggle" href="#"><i class="fa fa-share"></i></a></span></div> <div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.wokingham.today/plastic-free-home-why-not-all-soaps-are-clean-and-green/" title=" PLASTIC FREE HOME: Why not all soaps are clean and green… ">PLASTIC FREE HOME: Why not all soaps are...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/david-lamont/">David Lamont</a></span><time class="entry-date published" datetime="2021-04-14T06:00:23+01:00">Wednesday, April 14, 2021 6:00 am</time><time class="updated" datetime="2021-04-10T19:17:35+01:00">Saturday, April 10, 2021 7:17 pm</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2021-04-14T06:00:23+01:00">Wednesday, April 14, 2021 6:00 am</time><time class="updated" datetime="2021-04-10T19:17:35+01:00">Saturday, April 10, 2021 7:17 pm</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.wokingham.today/plastic-free-home-why-not-all-soaps-are-clean-and-green/#respond"><i class="la la-comments"></i>0</a></span></div><div class="penci-post-excerpt">According to Conservation: “From cradle to gate, liquid soaps [also known as handwash]...</div></div></article><div class="block23_items"><article  class="hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy penci-image_has_icon"  data-src="https://www.wokingham.today/wp-content/uploads/2021/03/IMG_20180304_101254-280x186.jpg" data-delay="" href="https://www.wokingham.today/wokingham-borough-councils-social-housing-stock-meets-decent-homes-standard-for-second-year-in-a-row/" title="Wokingham Borough Council&#8217;s social housing stock meets decent homes standard for second year in a row"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.wokingham.today/wokingham-borough-councils-social-housing-stock-meets-decent-homes-standard-for-second-year-in-a-row/" title=" Wokingham Borough Council&#8217;s social housing stock meets decent homes standard for second year in a row ">Wokingham Borough Council&#8217;s social housing stock meets decent...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/jess-warren/">Jess Warren</a></span><time class="entry-date published" datetime="2021-04-12T03:07:27+01:00">Monday, April 12, 2021 3:07 am</time><time class="updated" datetime="2021-04-10T15:23:48+01:00">Saturday, April 10, 2021 3:23 pm</time></div></div></article><article  class="hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy penci-image_has_icon"  data-src="https://www.wokingham.today/wp-content/uploads/2017/11/Queens-Oak-refurb-6-280x186.jpg" data-delay="" href="https://www.wokingham.today/enjoy-the-great-outdoors-with-the-queens-oak-refurbished-finchampstead-venue-ready-for-reopening/" title="Enjoy the great outdoors with The Queen’s Oak: refurbished Finchampstead venue ready for reopening"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.wokingham.today/enjoy-the-great-outdoors-with-the-queens-oak-refurbished-finchampstead-venue-ready-for-reopening/" title=" Enjoy the great outdoors with The Queen’s Oak: refurbished Finchampstead venue ready for reopening ">Enjoy the great outdoors with The Queen’s Oak:...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/laura-scardarella/">Laura Scardarella</a></span><time class="entry-date published" datetime="2021-04-10T14:10:41+01:00">Saturday, April 10, 2021 2:10 pm</time><time class="updated" datetime="2021-04-10T14:10:49+01:00">Saturday, April 10, 2021 2:10 pm</time></div></div></article><article  class="hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy penci-image_has_icon"  data-src="https://www.wokingham.today/wp-content/uploads/2017/11/IMG_7766-280x186.jpg" data-delay="" href="https://www.wokingham.today/thames-hospice-launches-search-for-300-new-donors/" title="Thames Hospice launches search for 300 new donors"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.wokingham.today/thames-hospice-launches-search-for-300-new-donors/" title=" Thames Hospice launches search for 300 new donors ">Thames Hospice launches search for 300 new donors</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/jess-warren/">Jess Warren</a></span><time class="entry-date published" datetime="2021-04-14T06:00:44+01:00">Wednesday, April 14, 2021 6:00 am</time><time class="updated" datetime="2021-04-09T11:41:08+01:00">Friday, April 9, 2021 11:41 am</time></div></div></article><article  class="hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy penci-image_has_icon"  data-src="https://www.wokingham.today/wp-content/uploads/2016/05/Polling-1.jpg" data-delay="" href="https://www.wokingham.today/vote-2021-call-for-action-over-crowthorne-school-polling-station-venue/" title="VOTE 2021: Call for action over Crowthorne school polling station venue"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.wokingham.today/vote-2021-call-for-action-over-crowthorne-school-polling-station-venue/" title=" VOTE 2021: Call for action over Crowthorne school polling station venue ">VOTE 2021: Call for action over Crowthorne school...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/jess-warren/">Jess Warren</a></span><time class="entry-date published" datetime="2021-04-13T01:44:45+01:00">Tuesday, April 13, 2021 1:44 am</time><time class="updated" datetime="2021-04-10T13:48:38+01:00">Saturday, April 10, 2021 1:48 pm</time></div></div></article></div></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>	</div>
	</div>
<style>@media screen and (min-width: 768px ){}#penci_block_23__84812456 .penci-subcat-filter .penci-subcat-item a,#penci_block_23__84812456 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }#penci_block_23__84812456.penci-block-vc .penci-cat-name{ font-family:"Roboto";font-weight:400; }#penci_block_23__84812456 .penci-pmore-link .more-link{ font-family:"Mukta Vaani";font-weight:500; }</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_23__84812456 = new penciBlock();penci_block_23__84812456.blockID="penci_block_23__84812456";penci_block_23__84812456.atts_json = '{"build_query":"post_type:post|size:5|order_by:random_7_day|order:ASC","add_title_icon":"","title_i_align":"left","title_icon":"","image_type":"landscape","big_image_ratio":"","big_image_size":"penci-thumb-480-320","image_ratio":"","image_size":"penci-thumb-280-186","hide_excrept":"","post_excrept_length":"13","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","post_title_trimword_settings":"","post_big_title_length":"20","post_standard_title_length":"8","hide_comment":"","hide_post_date":"","hide_icon_post_format":"","hide_cat":"1","show_allcat":"","show_readmore":"","show_author":"","show_count_view":"","dis_bg_block":"","enable_stiky_post":"","style_pag":"next_prev","readmore_css":"","post_category_css":"","social_share_css":"","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_23-2","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_23__84812456","shortcode_id":"block_23","max_num_pages":23,"category_ids":"","taxonomy":""}';penci_block_23__84812456.content="";penciBlocksArray.push(penci_block_23__84812456);</script>	<div id="penci_pinterest_widget__44980127" class="penci-block-vc penci_latest_tweets_widget widget penci-block-vc penci-widget-sidebar style-title-4 style-title-left penci-block-vc penci-widget penci-latest_tweets penci-widget__latest_tweets left penci-link-filter-hidden penci-vc-column-1">
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Latest Tweets</span></h3>		</div>
		<div class="penci-block_content">
			<div class="penci-tweets-widget-content pc_alignleft"><span class="icon-tweets"><i class="fa fa-twitter"></i></span><div class="penci-owl-carousel-slider penci-tweets-slider" data-items="1" data-autotime="4000" data-speed="800" data-loop="0" data-dots="1" data-nav="0" data-auto="1"><div class="penci-tweet">
						<div class="tweet-text">@<a rel="nofollow" target="_blank" href="http://twitter.com/tineyco">tineyco</a> is helping #<a rel="nofollow" target="_blank" href="http://twitter.com/search?q=%23Wokingham">Wokingham</a> residents passionate about childcare change lives from their living rooms 🧸

If you'… <a rel="nofollow" target="_blank" href="https://t.co/qFlvNbh40Z">https://t.co/qFlvNbh40Z</a></div>
						<p class="tweet-date">15-04-2021</p>
						<div class="tweet-intents"><div class="tweet-intents-inner">
								<span><a href="http://twitter.com/intent/tweet?in_reply_to=1382763152820088837" class="reply" target="_blank">Reply</a></span>
								<span><a href="http://twitter.com/intent/retweet?tweet_id=1382763152820088837" class="retweet" target="_blank">Retweet</a></span>
								<span><a href="http://twitter.com/intent/favorite?tweet_id=1382763152820088837" class="favorite" target="_blank">Favorite</a></span>
							</div></div>
					</div><div class="penci-tweet">
						<div class="tweet-text">Sam Lester, from #<a rel="nofollow" target="_blank" href="http://twitter.com/search?q=%23Emmbrook">Emmbrook</a> Place, put down his tools for a week to star in a new film. 

<a rel="nofollow" target="_blank" href="https://t.co/5O8tSGFoNb">https://t.co/5O8tSGFoNb</a>… <a rel="nofollow" target="_blank" href="https://t.co/oM1VQAwMLK">https://t.co/oM1VQAwMLK</a></div>
						<p class="tweet-date">15-04-2021</p>
						<div class="tweet-intents"><div class="tweet-intents-inner">
								<span><a href="http://twitter.com/intent/tweet?in_reply_to=1382740504274739206" class="reply" target="_blank">Reply</a></span>
								<span><a href="http://twitter.com/intent/retweet?tweet_id=1382740504274739206" class="retweet" target="_blank">Retweet</a></span>
								<span><a href="http://twitter.com/intent/favorite?tweet_id=1382740504274739206" class="favorite" target="_blank">Favorite</a></span>
							</div></div>
					</div><div class="penci-tweet">
						<div class="tweet-text">Will you be heading down to @<a rel="nofollow" target="_blank" href="http://twitter.com/SultanBalti">SultanBalti</a> this weekend?

<a rel="nofollow" target="_blank" href="https://t.co/LruIZ3qKC8">https://t.co/LruIZ3qKC8</a>

#woky #<a rel="nofollow" target="_blank" href="http://twitter.com/search?q=%23wokytoday">wokytoday</a> #<a rel="nofollow" target="_blank" href="http://twitter.com/search?q=%23charity">charity</a></div>
						<p class="tweet-date">15-04-2021</p>
						<div class="tweet-intents"><div class="tweet-intents-inner">
								<span><a href="http://twitter.com/intent/tweet?in_reply_to=1382725403429773315" class="reply" target="_blank">Reply</a></span>
								<span><a href="http://twitter.com/intent/retweet?tweet_id=1382725403429773315" class="retweet" target="_blank">Retweet</a></span>
								<span><a href="http://twitter.com/intent/favorite?tweet_id=1382725403429773315" class="favorite" target="_blank">Favorite</a></span>
							</div></div>
					</div><div class="penci-tweet">
						<div class="tweet-text">The Arborfield Green fire in full force earlier. Residents are now stood in socially distanced huddles watching the… <a rel="nofollow" target="_blank" href="https://t.co/M25Vqe5Qnv">https://t.co/M25Vqe5Qnv</a></div>
						<p class="tweet-date">15-04-2021</p>
						<div class="tweet-intents"><div class="tweet-intents-inner">
								<span><a href="http://twitter.com/intent/tweet?in_reply_to=1382717306854387715" class="reply" target="_blank">Reply</a></span>
								<span><a href="http://twitter.com/intent/retweet?tweet_id=1382717306854387715" class="retweet" target="_blank">Retweet</a></span>
								<span><a href="http://twitter.com/intent/favorite?tweet_id=1382717306854387715" class="favorite" target="_blank">Favorite</a></span>
							</div></div>
					</div><div class="penci-tweet">
						<div class="tweet-text">UPDATE: Fire crews are tackling the blaze in #<a rel="nofollow" target="_blank" href="http://twitter.com/search?q=%23Arborfield">Arborfield</a> Green.

<a rel="nofollow" target="_blank" href="https://t.co/kD9HfdUJMS">https://t.co/kD9HfdUJMS</a>

#woky #<a rel="nofollow" target="_blank" href="http://twitter.com/search?q=%23wokytoday">wokytoday</a> <a rel="nofollow" target="_blank" href="https://t.co/4GnmJIJ3Vp">https://t.co/4GnmJIJ3Vp</a></div>
						<p class="tweet-date">15-04-2021</p>
						<div class="tweet-intents"><div class="tweet-intents-inner">
								<span><a href="http://twitter.com/intent/tweet?in_reply_to=1382711769668448257" class="reply" target="_blank">Reply</a></span>
								<span><a href="http://twitter.com/intent/retweet?tweet_id=1382711769668448257" class="retweet" target="_blank">Retweet</a></span>
								<span><a href="http://twitter.com/intent/favorite?tweet_id=1382711769668448257" class="favorite" target="_blank">Favorite</a></span>
							</div></div>
					</div></div></div>		</div>
	</div>
	<div id="penci_pinterest_widget__85888533" class="penci-block-vc penci_facebook_widget widget penci-block-vc penci-widget-sidebar style-title-4 style-title-left penci-block-vc penci-widget penci-facebook_page penci-widget__facebook_page left penci-link-filter-hidden penci-vc-column-1">
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Follow us on Facebook</span></h3>		</div>
		<div class="penci-block_content">
						<div class="fb-page" data-href="https://www.facebook.com/wokinghampaper" data-height="350" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/wokinghampaper"><a href="https://www.facebook.com/wokinghampaper">Facebook</a></blockquote></div></div>
		</div>
	</div>
	</div>
</aside><!-- #secondary -->
		</div>

	</div>
		</main><!-- #main -->
	</div><!-- #primary -->
	</div><!-- #content -->
	<footer id="colophon" class="site-footer" itemscope itemtype="http://schema.org/WPFooter">
		<meta itemprop="name" content="Webpage footer for Wokingham.Today"/>
		<meta itemprop="description" content="News with a heart for Wokingham Borough"/>
		<meta itemprop="keywords" content="Data Protection, Copyright Data"/>
		<meta itemprop="copyrightYear" content="2021"/>
		<meta itemprop="copyrightHolder" content="Wokingham.Today"/>
				<div id="footer__sidebars" class="footer__sidebars footer__sidebar-col-4 footer__sidebars-style-4">
	<div class="footer__sidebars-inner penci-container-fluid">
		<div class="row">
							<div id="footer-1" class="footer-sidebar-item footer-1 penci-col-3">
					<div id="text-32" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-3 style-title-left widget_text"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>About us</span></h4></div>			<div class="textwidget"><p>Wokingham.Today is the only news media company dedicated solely to providing the news online and in print across the whole of the Borough of Wokingham.</p>
<p>Wokingham .Today is a Social Enterprise, existing to support the various communities in Wokingham Borough.</p>
<div class="footer-email-wrap">Contact us: <a href="https://web.archive.org/web/20200204152517/mailto:news@wokingham.today">news@wokingham.today</a></div>
<div></div>
<div><img loading="lazy" class=" wp-image-79538 aligncenter" src="https://www.wokingham.today/wp-content/uploads/2017/11/IPSO_Mark_White.png" alt="Ipso mark" width="240" height="85" /></div>
<div></div>
<div>The Wokingham Paper Ltd publications are regulated by IPSO – the Independent Press Standards Organisation. If you have a complaint about a The Wokingham Paper Ltd  publication in print or online, you should, in the first instance, contact the publication concerned, email: <a href="mailto:editor@wokinghampaper.co.uk">editor@wokingham.today</a>, or telephone: 0118 327 2662. If it is not resolved to your satisfaction, you should contact IPSO by telephone: 0300 123 2220, or visit its website: <a href="http://www.ipso.co.uk">www.ipso.co.uk</a>.</div>
<div>Members of the public are welcome to contact IPSO at any time if they are not sure how to proceed, or need advice on how to frame a complaint.</div>
</div>
		</div>				</div>
							<div id="footer-2" class="footer-sidebar-item footer-2 penci-col-3">
					<div id="penci_block_15__62035633" class="penci-block-vc penci-block_15 penci__general-meta widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-3 style-title-left penci-block-vc penci-widget penci-block_15 penci-widget__block_15 left penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_15__62035633" >
	<div class="penci-block-heading">
		<h3 class="penci-block__title"><span>Sport</span></h3>					</div>
	<div id="penci_block_15__62035633block_content" class="penci-block_content">
		<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">01</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.wokingham.today/the-tilehurst-end-where-would-missing-out-on-play-offs-leave-reading/" title=" THE TILEHURST END: Where would missing out on play-offs leave Reading? ">THE TILEHURST END: Where would missing out on play-offs leave Reading?</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/ben/">Staff Writer</a></span><time class="entry-date published" datetime="2021-04-15T15:00:35+01:00">Thursday, April 15, 2021 3:00 pm</time><time class="updated" datetime="2021-04-15T14:43:09+01:00">Thursday, April 15, 2021 2:43 pm</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">02</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.wokingham.today/cricket-sides-begin-preparations-with-friendly-fixtures/" title=" Cricket sides begin preparations with friendly fixtures ">Cricket sides begin preparations with friendly fixtures</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/andy-preston/">Andy Preston</a></span><time class="entry-date published" datetime="2021-04-15T14:08:00+01:00">Thursday, April 15, 2021 2:08 pm</time><time class="updated" datetime="2021-04-15T14:09:02+01:00">Thursday, April 15, 2021 2:09 pm</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">03</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.wokingham.today/football-round-up-sumas-beaten-late-while-berks-smash-six-past-marlow/" title=" Football round-up: Sumas beaten late while Berks smash six past Marlow ">Football round-up: Sumas beaten late while Berks smash six past Marlow</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/andy-preston/">Andy Preston</a></span><time class="entry-date published" datetime="2021-04-15T10:43:38+01:00">Thursday, April 15, 2021 10:43 am</time><time class="updated" datetime="2021-04-15T10:43:47+01:00">Thursday, April 15, 2021 10:43 am</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">04</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.wokingham.today/paunovic-labels-cardiff-game-as-must-win-to-keep-readings-play-off-hopes-alive/" title=" Paunović labels Cardiff game as &#8216;must win&#8217; to keep Reading&#8217;s play-off hopes alive ">Paunović labels Cardiff game as &#8216;must win&#8217; to keep Reading&#8217;s play-off hopes...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/andy-preston/">Andy Preston</a></span><time class="entry-date published" datetime="2021-04-14T14:34:17+01:00">Wednesday, April 14, 2021 2:34 pm</time><time class="updated" datetime="2021-04-14T15:01:17+01:00">Wednesday, April 14, 2021 3:01 pm</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">05</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.wokingham.today/woodley-united-appoint-new-first-team-manager/" title=" Woodley United appoint new first-team manager ">Woodley United appoint new first-team manager</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/andy-preston/">Andy Preston</a></span><time class="entry-date published" datetime="2021-04-13T18:20:44+01:00">Tuesday, April 13, 2021 6:20 pm</time><time class="updated" datetime="2021-04-13T18:20:50+01:00">Tuesday, April 13, 2021 6:20 pm</time></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>	</div>
	</div>
<style>@media screen and (min-width: 768px ){}</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_15__62035633 = new penciBlock();penci_block_15__62035633.blockID="penci_block_15__62035633";penci_block_15__62035633.atts_json = '{"build_query":"post_type:post|size:5|categories:16","add_title_icon":"","title_i_align":"left","title_icon":"","hide_thumb":"","thumb_pos":"left","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","post_title_trimword_settings":"","post_standard_title_length":"12","hide_count_view":"1","hide_comment":"1","show_author":"","show_post_date":"","dis_bg_block":"","enable_stiky_post":"","style_pag":"","limit_loadmore":"3","order_bg":"","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_15-2","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_15__62035633","shortcode_id":"block_15","category_ids":"","taxonomy":""}';penci_block_15__62035633.content="";penciBlocksArray.push(penci_block_15__62035633);</script>				</div>
							<div id="footer-3" class="footer-sidebar-item footer-3 penci-col-3">
					<div id="penci_block_15__19733223" class="penci-block-vc penci-block_15 penci__general-meta widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-3 style-title-left penci-block-vc penci-widget penci-block_15 penci-widget__block_15 left penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_15__19733223" >
	<div class="penci-block-heading">
		<h3 class="penci-block__title"><span>Recent Posts</span></h3>					</div>
	<div id="penci_block_15__19733223block_content" class="penci-block_content">
		<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">01</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.wokingham.today/liz-prepares-to-paint-in-the-big-outdoors-again/" title=" Liz prepares to paint in the big outdoors again ">Liz prepares to paint in the big outdoors again</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/sue-corcoran/">Sue Corcoran</a></span><time class="entry-date published" datetime="2021-04-16T06:00:57+01:00">Friday, April 16, 2021 6:00 am</time><time class="updated" datetime="2021-04-14T16:44:16+01:00">Wednesday, April 14, 2021 4:44 pm</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">02</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.wokingham.today/wokingham-grandparents-walk-more-than-1400-miles-to-support-granddaughter/" title=" Wokingham grandparents walk more than 1,400 miles to support granddaughter ">Wokingham grandparents walk more than 1,400 miles to support granddaughter</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/jess-warren/">Jess Warren</a></span><time class="entry-date published" datetime="2021-04-16T06:00:57+01:00">Friday, April 16, 2021 6:00 am</time><time class="updated" datetime="2021-04-14T16:41:23+01:00">Wednesday, April 14, 2021 4:41 pm</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">03</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.wokingham.today/wokingham-foodbank-hunts-for-second-premises/" title=" Wokingham Foodbank hunts for second premises ">Wokingham Foodbank hunts for second premises</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/charlotte-king/">Charlotte King</a></span><time class="entry-date published" datetime="2021-04-16T06:00:54+01:00">Friday, April 16, 2021 6:00 am</time><time class="updated" datetime="2021-04-14T16:23:53+01:00">Wednesday, April 14, 2021 4:23 pm</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">04</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.wokingham.today/bag-your-cardboard-if-you-can-says-wokingham-borough-council/" title=" &#8216;Bag your cardboard if you can&#8217; says Wokingham Borough Council ">&#8216;Bag your cardboard if you can&#8217; says Wokingham Borough Council</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/admin/">Phil Creighton</a></span><time class="entry-date published" datetime="2021-04-16T06:00:50+01:00">Friday, April 16, 2021 6:00 am</time><time class="updated" datetime="2021-04-14T16:30:12+01:00">Wednesday, April 14, 2021 4:30 pm</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">05</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.wokingham.today/dam-works-scheduled-for-california-country-park/" title=" Dam works scheduled for California Country Park ">Dam works scheduled for California Country Park</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/laura-scardarella/">Laura Scardarella</a></span><time class="entry-date published" datetime="2021-04-16T06:00:45+01:00">Friday, April 16, 2021 6:00 am</time><time class="updated" datetime="2021-04-14T16:49:57+01:00">Wednesday, April 14, 2021 4:49 pm</time></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>	</div>
	</div>
<style>@media screen and (min-width: 768px ){}</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_15__19733223 = new penciBlock();penci_block_15__19733223.blockID="penci_block_15__19733223";penci_block_15__19733223.atts_json = '{"build_query":"post_type:post|size:5|order_by:date|order:DESC","add_title_icon":"","title_i_align":"left","title_icon":"","hide_thumb":"","thumb_pos":"left","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","post_title_trimword_settings":"","post_standard_title_length":"12","hide_count_view":"1","hide_comment":"1","show_author":"","show_post_date":"","dis_bg_block":"","enable_stiky_post":"","style_pag":"","limit_loadmore":"3","order_bg":"","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_15-3","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_15__19733223","shortcode_id":"block_15","category_ids":"","taxonomy":""}';penci_block_15__19733223.content="";penciBlocksArray.push(penci_block_15__19733223);</script>				</div>
							<div id="footer-4" class="footer-sidebar-item footer-4 penci-col-3">
					<div id="mc4wp_form_widget-3" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-3 style-title-left widget_mc4wp_form_widget"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Subscribe to our Newsletter</span></h4></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-23256" method="post" data-id="23256" data-name="Readers&#039; newsletter" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First name"
    required="">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME" required="">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1618549289" /><input type="hidden" name="_mc4wp_form_id" value="23256" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>				</div>
					</div>
	</div>
</div>
				<div class="footer__bottom style-1">
			<div class="footer__bottom_container footer__sidebars-inner penci-container-fluid">
							<div class="footer__logo">
					<a href="https://www.wokingham.today/" rel="home"><img  src="https://www.wokingham.today/wp-content/uploads/2019/07/Wokingham-Today-Retina-logo-WHITE-TEXT.png" alt="logo "/></a>				</div>
													<div class="footer__social-media">
					<a class="social-media-item socail_media__facebook" target="_blank" href="https://facebook.com/wokinghamtoday" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/wokinghamtoday" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/wokinghamtoday" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__linkedin" target="_blank" href="https://www.linkedin.com/company/10464668/admin/" title="Linkedin" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-linkedin"></i><span class="social_title screen-reader-text">Linkedin</span></span></a>				</div>
					</div>
	</div>		<div class="footer__copyright_menu">
			<div class="footer__sidebars-inner penci-container-fluid penci_bottom-sub penci_has_copyright penci_has_menu">
			<div class="site-info">
				© 2021 - The Wokingham Paper Ltd -  All Right Reserved. Designed and Developed by <a href="https://rad-group.co.uk" target="_blank" rel="nofollow">RAD Group</a>			</div><!-- .site-info -->
			<div class="sub-footer-menu"><ul id="menu-tielabs-secondry-menu" class="menu"><li id="menu-item-28986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28986"><a href="http://www.wokinghampaper.com/">Home</a></li>
</ul></div>		</div>
	</div>	</footer><!-- #colophon -->
</div><!-- #page -->

<aside class="mobile-sidebar ">

			<div id="sidebar-nav-logo">
								<a href="https://www.wokingham.today/" class="custom-logo-link" rel="home"><img width="2367" height="570" src="https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full.png" class="custom-logo" alt="Wokingham.Today" loading="lazy" srcset="https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full.png 2367w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-300x72.png 300w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-1024x247.png 1024w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-768x185.png 768w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-1536x370.png 1536w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-2048x493.png 2048w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-1920x462.png 1920w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-960x231.png 960w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-1661x400.png 1661w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-585x141.png 585w" sizes="(max-width: 2367px) 100vw, 2367px" /></a>						</div>
				<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
				<a class="social-media-item socail_media__facebook" target="_blank" href="https://facebook.com/wokinghamtoday" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/wokinghamtoday" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/wokinghamtoday" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__linkedin" target="_blank" href="https://www.linkedin.com/company/10464668/admin/" title="Linkedin" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-linkedin"></i><span class="social_title screen-reader-text">Linkedin</span></span></a>			</div>
		</div>
				<nav class="mobile-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="https://www.wokinghampaper.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32"><a href="https://www.wokingham.today/category/wokingham/">Local areas</a>
<ul class="sub-menu">
	<li id="menu-item-9883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9883"><a href="https://www.wokingham.today/category/wokingham/arborfield/">Arborfield</a></li>
	<li id="menu-item-9882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9882"><a href="https://www.wokingham.today/category/wokingham/barkham/">Barkham</a></li>
	<li id="menu-item-8543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8543"><a href="https://www.wokingham.today/category/wokingham/charvil/">Charvil</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.wokingham.today/category/earley/">Earley</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.wokingham.today/category/finchampstead/">Finchampstead</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://www.wokingham.today/category/shinfield/">Shinfield</a></li>
	<li id="menu-item-8545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8545"><a href="https://www.wokingham.today/category/wokingham/sindlesham/">Sindlesham</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://www.wokingham.today/category/lowerearley/">Lower Earley</a></li>
	<li id="menu-item-8546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8546"><a href="https://www.wokingham.today/category/wokingham/twyford/">Twyford</a></li>
	<li id="menu-item-8547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8547"><a href="https://www.wokingham.today/category/wokingham/wargrave-wokingham/">Wargrave</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.wokingham.today/category/winnersh/">Winnersh</a></li>
	<li id="menu-item-1946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1946"><a href="https://www.wokingham.today/category/wokingham/">Wokingham</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://www.wokingham.today/category/woodley/">Woodley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118"><a href="https://www.wokingham.today/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1945"><a href="https://www.wokingham.today/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2415"><a href="http://wokinghampaper.newsprints.co.uk/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18481"><a href="https://www.wokingham.today/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26260"><a href="https://www.wokingham.today/bookadvertising/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1965"><a href="https://www.wokingham.today/contact-us/">Contact us</a></li>
</ul>		</nav>
	</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
	<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>
	<script type="text/javascript">
		var ajaxurl = 'https://www.wokingham.today/wp-admin/admin-ajax.php';
	</script>
	
    <!--Notification Section-->
    <div id="notification-74735" class="ht-notification-section default-width ht-n-bottom ht-n-open">

        <!--Notification Open Buttons-->
                    <span class="ht-n-open-toggle"><img src="https://www.wokingham.today/wp-content/plugins/hashbar-wp-notification-bar/images/arrow-up.svg" alt="open"></span>
        
        <div class="ht-notification-wrap">
            <div class="ht-n-container">

                                <!--Notification Buttons-->
                <div class="ht-notification-buttons">
                    <button class="ht-n-close-toggle" data-text="Close"><img src="https://www.wokingham.today/wp-content/plugins/hashbar-wp-notification-bar/images/close.svg"></button>
                </div>
                
                <!--Notification Text-->
                <div class="ht-notification-text">
                    <h4 style="text-align: left;"><span style="color: #ffffff;"><b><i>Wokingham Today &#8211;</i></b> <b>which is a Social Enterprise <i>&#8211;</i> provides Wokingham Borough with free, independent news coverage.</b></span></h4>
<p style="text-align: left;"><strong><span style="color: #ffffff;">If you are able, please support our work.</span></strong></p>
<div class="vc_row wpb_row vc_row_90557357 vc_row-fluid penci-pb-row"><div class="wpb_column vc_column_container vc_col-sm-12 penci-col-12"><div class="vc_column-inner wpb_column vc_column_container vc_col-sm-12 penci-col-12 "><div class="wpb_wrapper"><div class="vc_btn3-container vc_btn3-inline" ><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-modern vc_btn3-color-white" href="/contribution" title="">Click Here to Support Wokingham.Today</a></div></div></div></div></div>
                </div>

            </div>
        </div>

    </div>


    <style type="text/css">
        #notification-74735 .ht-notification-text,#notification-74735 .ht-notification-text p{color:#ffffff}#notification-74735::before{background-color:#af2828}#notification-74735{width:}#notification-74735 .ht-n-close-toggle{background-color:}#notification-74735 .ht-n-close-toggle,#notification-74735 .ht-n-close-toggle i{color:}#notification-74735 .ht-n-close-toggle:hover{background-color:}#notification-74735 .ht-n-close-toggle:hover{color:}#notification-74735 .ht-n-close-toggle:hover i{color:}#notification-74735 .ht-n-open-toggle{background-color:}#notification-74735 .ht-n-open-toggle{color:}#notification-74735 .ht-n-open-toggle:hover i{color:}#notification-74735 .ht-n-open-toggle:hover{background-color:}    </style>

    <a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->
<script type="text/javascript">
		var recaptcha_widgets={};
		function wp_recaptchaLoadCallback(){
			try {
				grecaptcha;
			} catch(err){
				return;
			}
			var e = document.querySelectorAll ? document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)') : document.getElementsByClassName('g-recaptcha'),
				form_submits;

			for (var i=0;i<e.length;i++) {
				(function(el){
					var wid;
					// check if captcha element is unrendered
					if ( ! el.childNodes.length) {
						wid = grecaptcha.render(el,{
							'sitekey':'6LciDAUTAAAAACt0IzYv9YErvRZ0V4kM3J_Pg-qc',
							'theme':el.getAttribute('data-theme') || 'light'
						});
						el.setAttribute('data-widget-id',wid);
					} else {
						wid = el.getAttribute('data-widget-id');
						grecaptcha.reset(wid);
					}
				})(e[i]);
			}
		}

		// if jquery present re-render jquery/ajax loaded captcha elements
		if ( typeof jQuery !== 'undefined' )
			jQuery(document).ajaxComplete( function(evt,xhr,set){
				if( xhr.responseText && xhr.responseText.indexOf('6LciDAUTAAAAACt0IzYv9YErvRZ0V4kM3J_Pg-qc') !== -1)
					wp_recaptchaLoadCallback();
			} );

		</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit" async defer></script>
<!-- END recaptcha -->
<script type="text/html" id="wpb-modifications"></script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='js_composer_front-css'  href='https://www.wokingham.today/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.wokingham.today\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/bloom-for-publishers/post/js/post.js?ver=1.6.12' id='blm_post_js-js'></script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/penci-pennews-recipe/js/jquery.rateyo.min.js?ver=2.3' id='jquery-recipe-rateyo-js'></script>
<script type='text/javascript' id='penci_rateyo-js-extra'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/www.wokingham.today\/wp-admin\/admin-ajax.php","nonce":"d9a4a3318d","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/penci-pennews-recipe/js/rating_recipe.js?ver=2.3.2' id='penci_rateyo-js'></script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/penci-pennews-review/js/jquery.easypiechart.min.js?ver=1.0' id='jquery-penci-piechart-js'></script>
<script type='text/javascript' id='penci-rateyo-review-js-extra'>
/* <![CDATA[ */
var PENCI = {"postID":"80620","ajaxUrl":"https:\/\/www.wokingham.today\/wp-admin\/admin-ajax.php","nonce":"d9a4a3318d","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/penci-pennews-review/js/rating_review.js?ver=3.0' id='penci-rateyo-review-js'></script>
<script type='text/javascript' id='cookie-consent-js-extra'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0' id='cookie-consent-js'></script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.1.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1b82d862141fc8d248232616d9807b42","fragment_name":"wc_fragments_1b82d862141fc8d248232616d9807b42","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.1.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;hl=en-GB&#038;ver=1.0.0' id='wpdiscuz-google-recaptcha-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"d0964c403e92258411a209419543432f","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"6LciDAUTAAAAACt0IzYv9YErvRZ0V4kM3J_Pg-qc","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"209715200","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 200MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"7117f333af","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.1.5","wc_post_id":"80620","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/www.wokingham.today\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.wokingham.today\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/www.wokingham.today\/wp-json\/wpdiscuz\/v1\/update","restNonce":"420103d241"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
		        },
        placeholder: "Be the First to Comment!",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.1.5' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' id='penci-js-extra'>
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/www.wokingham.today\/wp-admin\/admin-ajax.php","nonce":"d9a4a3318d","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/themes/wokinghamnew/js/script.min.js?ver=6.5.7' id='penci-js'></script>
<script type='text/javascript' src='https://www.wokingham.today/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LciDAUTAAAAACt0IzYv9YErvRZ0V4kM3J_Pg-qc&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://www.wokingham.today/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.wokingham.today/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.wokingham.today/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.wokingham.today/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.wokingham.today/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.wokingham.today/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.wokingham.today/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LciDAUTAAAAACt0IzYv9YErvRZ0V4kM3J_Pg-qc","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.wokingham.today/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/themes/wokinghamnew/js/facebook.js?ver=4.1' id='penci-facebook-js-js'></script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.1' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3' id='mc4wp-forms-api-js'></script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-right-block");
							$("html").addClass("cookie-bar-block");
													}
													setTimeout(ctccCloseNotification, 30000);
																			ctccFirstPage();
											});
				</script>
			
			<div id="catapult-cookie-bar" class=" rounded-corners drop-shadow"><h3>Cookies</h3><span class="ctcc-left-side">This site uses cookies:  <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.wokingham.today/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div><!-- #catapult-cookie-bar --></body>
</html>

<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-04-16 06:01:29 -->