<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Review of Wokingham&#039;s year: November 2021 - Wokingham.Today</title>
	<link rel="canonical" href="https://www.wokingham.today/review-of-wokinghams-year-november-2021/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Review of Wokingham&#039;s year: November 2021 - Wokingham.Today" />
	<meta property="og:description" content="A look at some of the things that made the news in November 2021 in Wokingham" />
	<meta property="og:url" content="https://www.wokingham.today/review-of-wokinghams-year-november-2021/" />
	<meta property="og:site_name" content="Wokingham.Today" />
	<meta property="article:publisher" content="https://www.facebook.com/wokinghampaper" />
	<meta property="article:published_time" content="2022-01-02T08:14:42+00:00" />
	<meta property="article:modified_time" content="2022-01-02T09:01:08+00:00" />
	<meta property="og:image" content="https://www.wokingham.today/wp-content/uploads/2022/01/Img374079-scaled.jpg" />
	<meta property="og:image:width" content="1900" />
	<meta property="og:image:height" content="1425" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/phil_creighton" />
	<meta name="twitter:site" content="@wokinghampaper" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Phil Creighton" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.wokingham.today/#website","url":"https://www.wokingham.today/","name":"Wokingham.Today","description":"News with a heart for Wokingham Borough","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.wokingham.today/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.wokingham.today/review-of-wokinghams-year-november-2021/#primaryimage","inLanguage":"en-GB","url":"https://www.wokingham.today/wp-content/uploads/2022/01/Img374079-scaled.jpg","contentUrl":"https://www.wokingham.today/wp-content/uploads/2022/01/Img374079-scaled.jpg","width":1900,"height":1425,"caption":"Members of Wokingham's Liberal Democrats, Labour and Women&#39;s Equality parties came together to show their support for the White Ribbon campaign Picture: Phil Creighton"},{"@type":"WebPage","@id":"https://www.wokingham.today/review-of-wokinghams-year-november-2021/#webpage","url":"https://www.wokingham.today/review-of-wokinghams-year-november-2021/","name":"Review of Wokingham's year: November 2021 - Wokingham.Today","isPartOf":{"@id":"https://www.wokingham.today/#website"},"primaryImageOfPage":{"@id":"https://www.wokingham.today/review-of-wokinghams-year-november-2021/#primaryimage"},"datePublished":"2022-01-02T08:14:42+00:00","dateModified":"2022-01-02T09:01:08+00:00","author":{"@id":"https://www.wokingham.today/#/schema/person/039719385ba6b3bac9ad024c01565fef"},"breadcrumb":{"@id":"https://www.wokingham.today/review-of-wokinghams-year-november-2021/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.wokingham.today/review-of-wokinghams-year-november-2021/"]}]},{"@type":"BreadcrumbList","@id":"https://www.wokingham.today/review-of-wokinghams-year-november-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.wokingham.today/"},{"@type":"ListItem","position":2,"name":"Review of Wokingham&#8217;s year: November 2021"}]},{"@type":"Person","@id":"https://www.wokingham.today/#/schema/person/039719385ba6b3bac9ad024c01565fef","name":"Phil Creighton","image":{"@type":"ImageObject","@id":"https://www.wokingham.today/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/285848faa9955e3954d421f8d7cf3170?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/285848faa9955e3954d421f8d7cf3170?s=96&d=blank&r=g","caption":"Phil Creighton"},"description":"Editor of The Wokingham Paper, and has worked in local journalism for more than 20 years including the Wokingham Times, Bracknell Standard and Reading Evening Post. He's also written for computer magazines, The Baptist Times and, to his delight and probably not yours, interviewed several Doctor Whos.","sameAs":["https://twitter.com/https://twitter.com/phil_creighton"],"url":"https://www.wokingham.today/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Wokingham.Today &raquo; Feed" href="https://www.wokingham.today/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wokingham.Today &raquo; Comments Feed" href="https://www.wokingham.today/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wokingham.today\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wokingham.today/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.wokingham.today/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://www.wokingham.today/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://www.wokingham.today/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=6.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='blm_post_css-css'  href='https://www.wokingham.today/wp-content/plugins/bloom-for-publishers/post/css/post.css?ver=1.6.19' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.wokingham.today/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='pencisc-css'  href='https://www.wokingham.today/wp-content/plugins/penci-framework/assets/css/single-shortcode.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.wokingham.today/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.wokingham.today/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.0.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.wokingham.today/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.0.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='penci-font-awesome-css'  href='https://www.wokingham.today/wp-content/themes/wokinghamnew/css/font-awesome.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta+Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLibre+Franklin%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CChivo%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='penci-woocommerce-css'  href='https://www.wokingham.today/wp-content/themes/wokinghamnew/css/woocommerce.css?ver=6.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci-portfolio-css'  href='https://www.wokingham.today/wp-content/themes/wokinghamnew/css/portfolio.css?ver=6.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci-recipe-css'  href='https://www.wokingham.today/wp-content/themes/wokinghamnew/css/recipe.css?ver=6.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci-review-css'  href='https://www.wokingham.today/wp-content/themes/wokinghamnew/css/review.css?ver=6.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci-style-css'  href='https://www.wokingham.today/wp-content/themes/wokinghamnew/style.css?ver=6.5.7' type='text/css' media='all' />
<style id='penci-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.wokingham.today/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css'  href='https://www.wokingham.today/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.40' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/bloom-for-publishers/lib/js/global.js?ver=1.6.19' id='blm_lib_js-js'></script>
<script type='text/javascript' src='https://www.wokingham.today/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.wokingham.today/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.0.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/www.wokingham.today\/contribution\/basket\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.0.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wokingham.today/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wokingham.today/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<meta name="generator" content="WooCommerce 6.0.0" />
<link rel='shortlink' href='https://www.wokingham.today/?p=100380' />
<link rel="alternate" type="application/json+oembed" href="https://www.wokingham.today/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wokingham.today%2Freview-of-wokinghams-year-november-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wokingham.today/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wokingham.today%2Freview-of-wokinghams-year-november-2021%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 { margin:2px;  float:right; clear:right; }
	.g-4 { margin:2px;  float:left; clear:left; }
	.g-6 {  margin: 0 auto; }
	.g-7 { margin:4px;  float:right; clear:right; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.48.1" /><meta name="facebook-domain-verification" content="jg67wm5btu8t9yk3fmanz5sibu0n45" />

<meta name="google-site-verification" content="pyKAp8K1mcoyUO4ZEINmtKPubzUYqP6DdaUM2ix6mGE" />

<!-- Matomo -->
<script type="text/javascript">
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://analytics.createtheweb.co.uk/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '4']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code --><script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
		<style type="text/css">
																										</style>
				<style type="text/css">
																																													
					</style>
		<meta name="google-site-verification" content="pcLuConEg0HcEJow43OCtNbH8flCdIYPEJWYIMiFyJQ" /><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.wokingham.today\/wp-content\/uploads\/2017\/11\/cropped-Wokingham-Logo-Full.png"
    },
    "url": "https:\/\/www.wokingham.today\/",
    "name": "Wokingham.Today",
    "description": "News with a heart for Wokingham Borough"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Wokingham.Today",
    "alternateName": "News with a heart for Wokingham Borough",
    "url": "https:\/\/www.wokingham.today\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/www.wokingham.today\/review-of-wokinghams-year-november-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Left",
    "alternateName": "Add widgets here to display them on page",
    "url": "https:\/\/www.wokingham.today\/review-of-wokinghams-year-november-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #1",
    "alternateName": "Add widgets here to display them in the first column of the footer",
    "url": "https:\/\/www.wokingham.today\/review-of-wokinghams-year-november-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "Add widgets here to display them in the second column of the footer",
    "url": "https:\/\/www.wokingham.today\/review-of-wokinghams-year-november-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #3",
    "alternateName": "Add widgets here to display them in the third column of the footer",
    "url": "https:\/\/www.wokingham.today\/review-of-wokinghams-year-november-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #4",
    "alternateName": "Add widgets here to display them in the fourth column of the footer",
    "url": "https:\/\/www.wokingham.today\/review-of-wokinghams-year-november-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Review of Wokingham's year: November 2021",
    "description": "A look at some of the things that made the news in November 2021 in Wokingham",
    "datePublished": "2022-01-02",
    "datemodified": "2022-01-02",
    "mainEntityOfPage": "https:\/\/www.wokingham.today\/review-of-wokinghams-year-november-2021\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.wokingham.today\/wp-content\/uploads\/2022\/01\/Img374079-scaled.jpg",
        "width": 1900,
        "height": 1425
    },
    "publisher": {
        "@type": "Organization",
        "name": "Wokingham.Today",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.wokingham.today\/wp-content\/uploads\/2017\/11\/cropped-Wokingham-Logo-Full.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-PhilCreighton",
        "name": "Phil Creighton"
    }
}</script><meta property="fb:app_id" content="348280475330978">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
					<!-- Google Analytics tracking code output by Beehive Analytics Pro -->
						<script async src="https://www.googletagmanager.com/gtag/js?id=UA-61779284-1&l=beehiveDataLayer"></script>
		<script>
						window.beehiveDataLayer = window.beehiveDataLayer || [];
			function beehive_ga() {beehiveDataLayer.push(arguments);}
			beehive_ga('js', new Date())
						beehive_ga('config', 'UA-61779284-1', {
				'anonymize_ip': false,
				'allow_google_signals': false,
			})
					</script>
		
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->

<!-- END recaptcha -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5733225089291920" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://www.wokingham.today/wp-content/uploads/2018/12/favico.png" sizes="32x32" />
<link rel="icon" href="https://www.wokingham.today/wp-content/uploads/2018/12/favico.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://www.wokingham.today/wp-content/uploads/2018/12/favico.png" />
<meta name="pwaforwp" content="wordpress-plugin"/>
        <meta name="theme-color" content="#D5E0EB">
        <meta name="apple-mobile-web-app-title" content="The Wokingham Paper">
        <meta name="application-name" content="The Wokingham Paper">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-status-bar-style" content="default">
        <meta name="mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-title" content=" The Wokingham Paper">
        <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://www.wokinghampaper.co.uk/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.wokinghampaper.co.uk/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.wokinghampaper.co.uk/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
		<style type="text/css" id="wp-custom-css">
			@media only screen 
and (max-device-width: 600px)
 { 
.g-2 {
    width: 100%; 
	padding-left:25px;
	 }
}
	 
@media only screen 
and (max-device-width: 600px)
 { 
.g-4 {
		 width: 100%;
	padding-left:25px;
	 }
}
@media only screen 
and (max-device-width: 600px)
 { 
.g-1 {
		 width: 100%;
	padding-left:25px;
	 }
}
@media only screen 
and (max-device-width: 600px)
 { 
.g-3 {
		 width: 100%;
	padding-left:25px;
	 }
}

/* Remove Artcile Reviews */
#wpd-post-rating {
	display:none !important;
}

/* Padding Desktop Ads */
.g-2 {
	padding-left:25px;
	 }
.g-4 {
	padding-right:25px;
	 }
.g-1 {
		 width: 100%;
	padding-left:25px;
	 }
.g-3 {
	padding-right:25px;
	 }

.woocommerce-additional-fields {
  display: none;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="bb4001634820a12b3ea71e72be90b925"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>	<style>
		a.custom-button.pencisc-button {
			background: transparent;
			color: #D3347B;
			border: 2px solid #D3347B;
			line-height: 36px;
			padding: 0 20px;
			font-size: 14px;
			font-weight: bold;
		}
		a.custom-button.pencisc-button:hover {
			background: #D3347B;
			color: #fff;
			border: 2px solid #D3347B;
		}
		a.custom-button.pencisc-button.pencisc-small {
			line-height: 28px;
			font-size: 12px;
		}
		a.custom-button.pencisc-button.pencisc-large {
			line-height: 46px;
			font-size: 18px;
		}
	</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-100380 single-format-standard wp-custom-logo theme-wokinghamnew woocommerce-no-js group-blog header-sticky penci_enable_ajaxsearch penci_sticky_content_sidebar sidebar-right penci-single-style-1 wpb-js-composer js-comp-ver-6.1 vc_responsive">

<div class="vc_row wpb_row vc_row_37484436 vc_row-fluid penci-pb-row vc_custom_1623144340163"><div class="wpb_column vc_column_container vc_col-sm-12 penci-col-12 vc_hidden-lg vc_hidden-md vc_hidden-sm"><div class="vc_column-inner wpb_column vc_column_container vc_col-sm-12 penci-col-12 vc_hidden-lg vc_hidden-md vc_hidden-sm "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><a href="https://www.herrington-carmichael.com/"><img  src="https://www.wokingham.today/wp-content/uploads/2017/11/Herrington-Carmichael-Online-Banner-ad.jpg" /></a></p>

		</div>
	</div>
</div></div></div></div><div id="page" class="site">
	<div class="site-header-wrapper"><header id="masthead" class="site-header header--s2 header--s9" data-height="80" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="penci-container-fluid header-content__container">
		<nav id="site-navigation" class="main-navigation pencimn-slide_down" itemscope itemtype="http://schema.org/SiteNavigationElement">
	<ul id="menu-main-menu" class="menu"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="https://www.wokinghampaper.com" itemprop="url">Home</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children penci-mega-menu penci-megamenu-width1080 menu-item-32"><a href="https://www.wokingham.today/category/wokingham/" itemprop="url">Local areas</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">					<div class="penci-mega-child-categories col-mn-4 mega-row-2 penci-child_cat-style-1">
							<a class="mega-cat-child  cat-active mega-cat-child-loaded" data-id="penci-mega-358" href="https://www.wokingham.today/category/wokingham/arborfield/"><span>Arborfield</span></a>												<a class="mega-cat-child " data-id="penci-mega-3423" href="https://www.wokingham.today/category/wokingham/barkham/"><span>Barkham</span></a>								<a class="mega-cat-child " data-id="penci-mega-222" href="https://www.wokingham.today/category/wokingham/charvil/"><span>Charvil</span></a>								<a class="mega-cat-child " data-id="penci-mega-5" href="https://www.wokingham.today/category/earley/"><span>Earley</span></a>								<a class="mega-cat-child " data-id="penci-mega-6" href="https://www.wokingham.today/category/finchampstead/"><span>Finchampstead</span></a>								<a class="mega-cat-child " data-id="penci-mega-4" href="https://www.wokingham.today/category/shinfield/"><span>Shinfield</span></a>								<a class="mega-cat-child " data-id="penci-mega-743" href="https://www.wokingham.today/category/wokingham/sindlesham/"><span>Sindlesham</span></a>								<a class="mega-cat-child " data-id="penci-mega-7" href="https://www.wokingham.today/category/lowerearley/"><span>Lower Earley</span></a>								<a class="mega-cat-child " data-id="penci-mega-137" href="https://www.wokingham.today/category/wokingham/twyford/"><span>Twyford</span></a>								<a class="mega-cat-child " data-id="penci-mega-135" href="https://www.wokingham.today/category/wokingham/wargrave-wokingham/"><span>Wargrave</span></a>								<a class="mega-cat-child " data-id="penci-mega-8" href="https://www.wokingham.today/category/winnersh/"><span>Winnersh</span></a>								<a class="mega-cat-child " data-id="penci-mega-2" href="https://www.wokingham.today/category/wokingham/"><span>Wokingham</span></a>								<a class="mega-cat-child " data-id="penci-mega-3" href="https://www.wokingham.today/category/woodley/"><span>Woodley</span></a>						</div>
			<div class="penci-content-megamenu penci-content-megamenu-style-1">
		<div class="penci-mega-latest-posts col-mn-4 mega-row-2 penci-post-border-bottom">
											<div class="penci-mega-row penci-mega-358 row-active" data-current="1" data-blockUid="penci_megamenu__60389" >
					<div id="penci_megamenu__60389block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.wokingham.today/category/wokingham/arborfield/">Arborfield</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.wokingham.today/wp-content/uploads/2021/11/Img351836-280x186.jpg" data-delay="" href="https://www.wokingham.today/primary-school-places-expansion-wokingham-borough-council-to-consider-proposal-tonight/" title="Primary school places expansion: Wokingham Borough Council to consider proposal tonight"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.wokingham.today/primary-school-places-expansion-wokingham-borough-council-to-consider-proposal-tonight/">Primary school places expansion: Wokingham Borough Council to&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Thursday, November 25, 2021 8:02 am</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.wokingham.today/category/wokingham/arborfield/">Arborfield</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.wokingham.today/wp-content/uploads/2021/11/Img339748-280x186.jpg" data-delay="" href="https://www.wokingham.today/plans-for-garden-village-between-shinfield-and-arborfield-could-feature-in-next-local-plan/" title="Plans for garden village between Shinfield and Arborfield could feature in next local plan"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.wokingham.today/plans-for-garden-village-between-shinfield-and-arborfield-could-feature-in-next-local-plan/">Plans for garden village between Shinfield and Arborfield&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Tuesday, November 9, 2021 1:27 pm</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.wokingham.today/category/wokingham/arborfield/">Arborfield</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.wokingham.today/wp-content/uploads/2021/11/Img336281-280x186.jpg" data-delay="" href="https://www.wokingham.today/arborfield-man-charged-with-murder-following-tilehurst-stabbing/" title="Arborfield man charged with murder following Tilehurst stabbing"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.wokingham.today/arborfield-man-charged-with-murder-following-tilehurst-stabbing/">Arborfield man charged with murder following Tilehurst stabbing</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Monday, November 8, 2021 1:02 pm</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.wokingham.today/category/wokingham/arborfield/">Arborfield</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.wokingham.today/wp-content/uploads/2021/10/Img306856-280x186.jpg" data-delay="" href="https://www.wokingham.today/khtest-118/" title="Arborfield Co-op opens in former pub site"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.wokingham.today/khtest-118/">Arborfield Co-op opens in former pub site</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Wednesday, October 6, 2021 6:02 am</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.wokingham.today/category/wokingham/arborfield/">Arborfield</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.wokingham.today/wp-content/uploads/2021/10/Img307802-280x186.jpg" data-delay="" href="https://www.wokingham.today/khtest-93/" title="New bridge in Barkham praised by Thames Valley Berkshire Local Enterprise Partnership"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.wokingham.today/khtest-93/">New bridge in Barkham praised by Thames Valley&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Sunday, October 3, 2021 6:06 am</p></div></div><div class="penci-mega-post penci-mega-post-6 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.wokingham.today/category/wokingham/arborfield/">Arborfield</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.wokingham.today/wp-content/uploads/2021/10/Img309352-280x186.jpg" data-delay="" href="https://www.wokingham.today/khtest-83/" title="Wokingham borough mayor officially opens Farley Hill Primary&#8217;s new premises"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.wokingham.today/khtest-83/">Wokingham borough mayor officially opens Farley Hill Primary&#8217;s&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Saturday, October 2, 2021 6:07 am</p></div></div><div class="penci-mega-post penci-mega-post-7 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.wokingham.today/category/wokingham/arborfield/">Arborfield</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.wokingham.today/wp-content/uploads/2021/09/Img295182-280x186.jpg" data-delay="" href="https://www.wokingham.today/arborfield-pupils-shaves-head-for-breast-cancer-now/" title="Arborfield pupil shaves head for Breast Cancer Now"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.wokingham.today/arborfield-pupils-shaves-head-for-breast-cancer-now/">Arborfield pupil shaves head for Breast Cancer Now</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Sunday, September 19, 2021 6:01 am</p></div></div><div class="penci-mega-post penci-mega-post-8 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.wokingham.today/category/wokingham/arborfield/">Arborfield</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.wokingham.today/wp-content/uploads/2021/09/Img295499-280x186.jpg" data-delay="" href="https://www.wokingham.today/arborfield-green-siblings-split-after-one-denied-farley-hill-place/" title="Arborfield Green siblings split after one denied Farley Hill place"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.wokingham.today/arborfield-green-siblings-split-after-one-denied-farley-hill-place/">Arborfield Green siblings split after one denied Farley&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Friday, September 17, 2021 6:06 am</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__60389 = new penciBlock();penci_megamenu__60389.blockID="penci_megamenu__60389";penci_megamenu__60389.atts_json = '{"showposts":8,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__60389","paged":1,"unique_id":"penci_megamenu__60389","shortcode_id":"megamenu","cat_id":358,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__60389);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__60389block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__60389block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
																<div class="penci-mega-row penci-mega-3423" data-current="1" data-blockUid="penci_megamenu__94458" >
					<div id="penci_megamenu__94458block_content" class="penci-block_content penci-mega-row_content">
											</div>
					<script>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</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__94458block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__94458block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-mega-row penci-mega-222" data-current="1" data-blockUid="penci_megamenu__24457" >
					<div id="penci_megamenu__24457block_content" class="penci-block_content penci-mega-row_content">
											</div>
					<script>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</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__24457block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__24457block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-mega-row penci-mega-5" data-current="1" data-blockUid="penci_megamenu__45248" >
					<div id="penci_megamenu__45248block_content" class="penci-block_content penci-mega-row_content">
											</div>
					<script>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</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__45248block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__45248block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-mega-row penci-mega-6" data-current="1" data-blockUid="penci_megamenu__10949" >
					<div id="penci_megamenu__10949block_content" class="penci-block_content penci-mega-row_content">
											</div>
					<script>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</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__10949block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__10949block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-mega-row penci-mega-4" data-current="1" data-blockUid="penci_megamenu__23264" >
					<div id="penci_megamenu__23264block_content" class="penci-block_content penci-mega-row_content">
											</div>
					<script>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</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__23264block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__23264block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-mega-row penci-mega-743" data-current="1" data-blockUid="penci_megamenu__47434" >
					<div id="penci_megamenu__47434block_content" class="penci-block_content penci-mega-row_content">
											</div>
					<script>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</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__47434block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__47434block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-mega-row penci-mega-7" data-current="1" data-blockUid="penci_megamenu__37663" >
					<div id="penci_megamenu__37663block_content" class="penci-block_content penci-mega-row_content">
											</div>
					<script>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</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__37663block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__37663block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-mega-row penci-mega-137" data-current="1" data-blockUid="penci_megamenu__10954" >
					<div id="penci_megamenu__10954block_content" class="penci-block_content penci-mega-row_content">
											</div>
					<script>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</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__10954block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__10954block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-mega-row penci-mega-135" data-current="1" data-blockUid="penci_megamenu__30994" >
					<div id="penci_megamenu__30994block_content" class="penci-block_content penci-mega-row_content">
											</div>
					<script>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</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__30994block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__30994block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-mega-row penci-mega-8" data-current="1" data-blockUid="penci_megamenu__56849" >
					<div id="penci_megamenu__56849block_content" class="penci-block_content penci-mega-row_content">
											</div>
					<script>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</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__56849block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__56849block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-mega-row penci-mega-2" data-current="1" data-blockUid="penci_megamenu__59351" >
					<div id="penci_megamenu__59351block_content" class="penci-block_content penci-mega-row_content">
											</div>
					<script>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</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__59351block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__59351block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-mega-row penci-mega-3" data-current="1" data-blockUid="penci_megamenu__99187" >
					<div id="penci_megamenu__99187block_content" class="penci-block_content penci-mega-row_content">
											</div>
					<script>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</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__99187block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__99187block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
								<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="https://www.wokingham.today/category/sport/" itemprop="url">Sport</a></li>
<li id="menu-item-1945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1945"><a href="https://www.wokingham.today/category/arts/" itemprop="url">Arts</a></li>
<li id="menu-item-2415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2415"><a href="http://wokinghampaper.newsprints.co.uk/" itemprop="url">Photos</a></li>
<li id="menu-item-18481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18481"><a href="https://www.wokingham.today/jobs/" itemprop="url">Jobs</a></li>
<li id="menu-item-82819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82819"><a href="https://www.wokingham.today/local-services/" itemprop="url">Local Services</a></li>
<li id="menu-item-26260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26260"><a href="https://www.wokingham.today/bookadvertising/" itemprop="url">Advertise</a></li>
<li id="menu-item-1965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1965"><a href="https://www.wokingham.today/contact-us/" itemprop="url">Contact us</a></li>
</ul>
</nav><!-- #site-navigation -->
		<div class="header__social-search">
				<div class="header__search" id="top-search">
			<a class="search-click"><i class="fa fa-search"></i></a>
			<div class="show-search">
	<div class="show-search__content">
		<form method="get" class="search-form" action="https://www.wokingham.today/">
			<label>
				<span class="screen-reader-text">Search for:</span>

								<input id="penci-header-search" type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
			</label>
			<button type="submit" class="search-submit">
				<i class="fa fa-search"></i>
				<span class="screen-reader-text">Search</span>
			</button>
		</form>
		<div class="penci-ajax-search-results">
			<div id="penci-ajax-search-results-wrapper" class="penci-ajax-search-results-wrapper"></div>
		</div>
	</div>
</div>		</div>
	
			<div class="header__social-media">
			<div class="header__content-social-media">

			<a class="social-media-item socail_media__facebook" target="_blank" href="https://facebook.com/wokinghamtoday" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/wokinghamtoday" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/wokinghamtoday" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__linkedin" target="_blank" href="https://www.linkedin.com/company/10464668/admin/" title="Linkedin" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-linkedin"></i><span class="social_title screen-reader-text">Linkedin</span></span></a>											<a href="https://www.wokingham.today/contribution/basket/"
				   class="social-media-item cart-contents cart-icon ">
					<span class="cart-contents_wraper"><i class="fa fa-shopping-cart"></i>
						<span class="items-number">0</span></span>
				</a>
						</div>
		</div>
	
</div>

	</div>
</header><!-- #masthead -->
<div class="header__top header--s2 header--s9">
	<div class="penci-container-fluid header-top__container">
		
<div class="site-branding">
	
		<h2><a href="https://www.wokingham.today/" class="custom-logo-link" rel="home"><img width="2367" height="570" src="https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full.png" class="custom-logo" alt="Wokingham.Today" loading="lazy" srcset="https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full.png 2367w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-300x72.png 300w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-1024x247.png 1024w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-768x185.png 768w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-1536x370.png 1536w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-2048x493.png 2048w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-1920x462.png 1920w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-960x231.png 960w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-1661x400.png 1661w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-585x141.png 585w" sizes="(max-width: 2367px) 100vw, 2367px" /></a></h2>
				</div><!-- .site-branding -->
			<div class="header__banner" itemscope="" itemtype="https://schema.org/WPAdBlock" data-type="image">
		<a href="https://haslams.net/" target="_blank" itemprop="url">
			<img src="https://www.wokingham.today/wp-content/uploads/2021/07/Haslams-Leaderboard-ad.jpg" alt="Banner">
		</a>
	</div>

	</div>
</div>
</div><div class="penci-header-mobile mobile" >
	<div class="penci-header-mobile_container">
		<button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
										<div class="site-branding"> <a href="https://www.wokingham.today/" class="custom-logo-link logo_header_mobile"><img src="https://www.wokinghampaper.co.uk/wp-content/uploads/2017/11/Wokingham-Logo-Full.png" alt="Wokingham.Today"/></a></div>
								<div class="header__search-mobile header__search" id="top-search-mobile">
				<a class="search-click"><i class="fa fa-search"></i></a>
				<div class="show-search">
					<div class="show-search__content">
						<form method="get" class="search-form" action="https://www.wokingham.today/">
							<label>
								<span class="screen-reader-text">Search for:</span>
																<input  type="text" id="penci-search-field-mobile" class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
							</label>
							<button type="submit" class="search-submit">
								<i class="fa fa-search"></i>
								<span class="screen-reader-text">Search</span>
							</button>
						</form>
						<div class="penci-ajax-search-results">
							<div class="penci-ajax-search-results-wrapper"></div>
							<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>						</div>
					</div>
				</div>
			</div>
			</div>
</div>	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" >
				<div class="penci-container">
		<div class="penci-container__content penci-con_sb2_sb1">
			<div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner">
				<div class="theiaStickySidebar">
					<div class="penci-content-post noloaddisqus " data-url="https://www.wokingham.today/review-of-wokinghams-year-november-2021/" data-id="100380" data-title="">
					<div class="penci_breadcrumbs "><ul itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="home" href="https://www.wokingham.today" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://www.wokingham.today/category/featured/" itemprop="item"><span itemprop="name">Featured</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://www.wokingham.today/review-of-wokinghams-year-november-2021/" itemprop="item"><span itemprop="name">Review of Wokingham&#8217;s year: November 2021</span></a><meta itemprop="position" content="3" /></li></ul></div>						<article id="post-100380" class="penci-single-artcontent noloaddisqus post-100380 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-wokingham penci-post-item">

							<header class="entry-header penci-entry-header penci-title-">
								<h1 class="entry-title penci-entry-title penci-title-">Review of Wokingham&#8217;s year: November 2021</h1>
								<div class="entry-meta penci-entry-meta">
									<span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/admin/">Phil Creighton</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2022-01-02T08:14:42+00:00">Sunday, January 2, 2022 8:14 am</time><time class="updated" datetime="2022-01-02T09:01:08+00:00">Sunday, January 2, 2022 9:01 am</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.wokingham.today/review-of-wokinghams-year-november-2021/#respond"><i class="la la-comments"></i>0</a></span>								</div><!-- .entry-meta -->
								<span class="penci-social-buttons penci-social-share-footer"><span class="penci-social-share-text">Share</span><a href="#" class="penci-post-like penci_post-meta_item  single-like-button penci-social-item like" data-post_id="100380" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-thumbs-o-up"></i><span class="penci-share-number">0</span></a><a class="penci-social-item facebook" target="_blank" rel="noopener" title="" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wokingham.today%2Freview-of-wokinghams-year-november-2021%2F"><i class="fa fa-facebook"></i></a><a class="penci-social-item twitter" target="_blank" rel="noopener" title="" href="https://twitter.com/intent/tweet?text=Review%20of%20Wokingham-s%20year:%20November%202021%20-%20https://www.wokingham.today/review-of-wokinghams-year-november-2021/"><i class="fa fa-twitter"></i></a><a class="penci-social-item google_plus" target="_blank" rel="noopener" title="" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.wokingham.today%2Freview-of-wokinghams-year-november-2021%2F"><i class="fa fa-google-plus"></i></a><a class="penci-social-item pinterest" target="_blank" rel="noopener" title="" href="http://pinterest.com/pin/create/button?url=https%3A%2F%2Fwww.wokingham.today%2Freview-of-wokinghams-year-november-2021%2F&#038;media=https%3A%2F%2Fwww.wokingham.today%2Fwp-content%2Fuploads%2F2022%2F01%2FImg374079-scaled.jpg&#038;description=Review%20of%20Wokingham-s%20year%3A%20November%202021"><i class="fa fa-pinterest"></i></a><a class="penci-social-item linkedin" target="_blank" rel="noopener" title="" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.wokingham.today%2Freview-of-wokinghams-year-november-2021%2F&#038;title=Review%20of%20Wokingham-s%20year%3A%20November%202021"><i class="fa fa-linkedin"></i></a><a class="penci-social-item tumblr" target="_blank" rel="noopener" title="" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.wokingham.today%2Freview-of-wokinghams-year-november-2021%2F&#038;name=Review%20of%20Wokingham-s%20year%3A%20November%202021"><i class="fa fa-tumblr"></i></a><a class="penci-social-item reddit" target="_blank" rel="noopener" title="" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.wokingham.today%2Freview-of-wokinghams-year-november-2021%2F&#038;title=Review%20of%20Wokingham-s%20year%3A%20November%202021"><i class="fa fa-reddit"></i></a><a class="penci-social-item telegram" target="_blank" rel="noopener" title="" href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.wokingham.today%2Freview-of-wokinghams-year-november-2021%2F&#038;text=Review%20of%20Wokingham-s%20year%3A%20November%202021"><i class="fa fa-telegram"></i></a><a class="penci-social-item email" target="_blank" rel="noopener" href="mailto:?subject=Review%20of%20Wokingham-s%20year:%20November%202021&#038;BODY=https://www.wokingham.today/review-of-wokinghams-year-november-2021/"><i class="fa fa-envelope"></i></a></span>							</header><!-- .entry-header -->
							<div class="entry-media penci-entry-media"><div class="post-format-meta "><div class="post-image penci-standard-format"><img width="960" height="720" src="https://www.wokingham.today/wp-content/uploads/2022/01/Img374079-960x720.jpg" class="attachment-penci-thumb-960-auto size-penci-thumb-960-auto wp-post-image" alt="Members of Wokingham&#039;s Liberal Democrats, Labour and Women&#039;s Equality parties came together to show their support for the White Ribbon campaign Picture: Phil Creighton" loading="lazy" srcset="https://www.wokingham.today/wp-content/uploads/2022/01/Img374079-960x720.jpg 960w, https://www.wokingham.today/wp-content/uploads/2022/01/Img374079-300x225.jpg 300w, https://www.wokingham.today/wp-content/uploads/2022/01/Img374079-1024x768.jpg 1024w, https://www.wokingham.today/wp-content/uploads/2022/01/Img374079-768x576.jpg 768w, https://www.wokingham.today/wp-content/uploads/2022/01/Img374079-1536x1152.jpg 1536w, https://www.wokingham.today/wp-content/uploads/2022/01/Img374079-2048x1536.jpg 2048w, https://www.wokingham.today/wp-content/uploads/2022/01/Img374079-760x570.jpg 760w, https://www.wokingham.today/wp-content/uploads/2022/01/Img374079-1920x1440.jpg 1920w, https://www.wokingham.today/wp-content/uploads/2022/01/Img374079-533x400.jpg 533w, https://www.wokingham.today/wp-content/uploads/2022/01/Img374079-585x439.jpg 585w, https://www.wokingham.today/wp-content/uploads/2022/01/Img374079-240x180.jpg 240w, https://www.wokingham.today/wp-content/uploads/2022/01/Img374079-1320x990.jpg 1320w, https://www.wokingham.today/wp-content/uploads/2022/01/Img374079-600x450.jpg 600w, https://www.wokingham.today/wp-content/uploads/2022/01/Img374079-scaled.jpg 1900w" sizes="(max-width: 960px) 100vw, 960px" /><div class="penci-wp-caption"><figcaption class="penci-wp-caption-text">Members of Wokingham's Liberal Democrats, Labour and Women&#39;s Equality parties came together to show their support for the White Ribbon campaign Picture: Phil Creighton</figcaption></div></div></div>	</div><div class="penci-entry-content entry-content">
	<!-- Either there are no banners, they are disabled or none qualified for this location! --><p>FOLLOWING hot on the heels of Matt Allwright’s win on ITV’s Beat The Chasers, there was another success in a prime-time gameshow, as the Young family hit the jackpot on an edition of Family Fortunes. The group won £30,000 by getting the correct answers in the final round.</p>
<p>The family planned to spend winnings on treats such as a trip to New York, as well as supporting charities including the Olly Young Foundation, CLASP and Thames Hospice. They said their success came from practising using the board game.</p><div class="g g-2"><div class="g-single a-609"><a class="gofollow" data-track="NjA5LDIsMSw2MA==" href="https://mastergoldsmiths.co.uk/"><img src="https://www.wokingham.today/wp-content/uploads/2021/07/resized-image-Promo.jpeg" style="width:250px;height:250px;margin: 5px;"/></a></div></div>
<p>And that’s not all. Rugby fans Colin and Connor Stapley, from the Rams, appeared in Pointless, scooping a £1,250 by giving a correct answer in the final. Their winnings would be spent on a hiking and camping trip.</p>
<p>Wokingham Foodbank urged people to hold a reverse Advent Calendar – aimed at helping those hidden behind closed doors facing food poverty.</p>
<p>Plans to build a new SEND school in Winnersh Farm were delayed after the Department of Education withdrew funding, despite Theresa May and Matt Rodda joining forces to put pressure on education secretary Nadhim Zahawi. Cllr John Kaiser, the deputy leader of Wokingham Borough Council said: “The DfE said something about a problem with planning conditions. We know that is nonsense as they are pretty standard things. If the real problem is money, and we suspect it is, we can have a proper conversation about that, because this investment would save money.”</p>
<p>L’Ortolan in Shinfield revealed it has scooped three AA Rosettes, making the restaurant one of the best in the Thames Valley. It was praised by inspectors for its “consummate modern gastronomy”.</p><div class="g g-4"><div class="g-single a-571"><a class="gofollow" data-track="NTcxLDQsMSw2MA==" href="https://www.st-cecilias.wokingham.sch.uk/"><img src="https://www.wokingham.today/wp-content/uploads/2021/07/21-10-14-St-Cecilias-Online-Ad.gif" style="width:300px;height:300px;margin: 5px;"/></a></div></div>
<p>Drivers were warned not to park on a roundabout. The Suttons Seeds roundabout in Earley has a concrete section in the middle that had been used by motorists looking for free parking, particularly from East Reading where Reading Borough Council runs a permit scheme. Earlier in the year, the council placed a temporary parking restriction on the site after the paving cracked up under the weight of the vehicles, but this ran out and it started to be used again, including by council contractor Volker Highways. A new restriction was put in place, which is to be made permanent.</p>
<p>The first details of a new garden village for an area of land between Shinfield and Arborfield were revealed. Wokingham Borough Council published its latest Draft Local Plan Update for consultation, outlining where homes could go. Originally, the council hoped to create a new town in Grazeley, but the plan was nixed by the Ministry of Defence due to its proximity to AWE. Now, it wants to create 4,500 homes on Hall Farm, an area that usually floods when there is heavy rain.</p>
<p>There were concerns too over the council’s plans for Pinewood Leisure Complex, home to a number of local groups and organisations. It was cited in the Draft Local Plan as a possible site for redevelopment including some housing, but there were no details beyond a commitment to invest some of the income from homes built back into the area. A petition was launched by concerned residents.</p>
<p>The Royal Berkshire Hospital revealed that demand for its Emergency services had risen 20%, and Steve McManus urged people to seek alternatives as the department was under extreme pressure.</p>
<p>As the COP26 climate emergency conference got underway in Glasgow, a march was held in Reading organised by Shinfield Baptist Church. It saw politicians, members of the public and church groups come together to call for climate justice. Among the marchers was Reading East MP Matt Rodda, who said the large numbers attending was “a sign of people’s commitment to tackling the dangerous climate change.”</p>
<p>The annual Giving Tree appeal was launched in early November by Wokingham borough mayor Cllr Keith Baker, his deputy Cllr Abdul Loyes, and Wokingham town Mayor Cllr Tony Lack. They gathered at Tesco in Wokingham where they met staff, and looked at the tags added to the store’s giving tree, before urging readers to come and choose a tag, buy the present listed on it and return it. All the toys donated would be given to disadvantaged children in time for Christmas Day so they had presents to open.</p>
<p>Tributes were paid to the founding headmaster of The Emmbrook School, Richard Carter, who died. He launched the school in 1965, and remained as headteacher until he stepped down in 1983. He was in his 90s when he passed away peacefully in his sleep. The current head, Nick McSweeney said: “He expressed real pride in this community”.</p>
<p>Remembrance parades returned after a year off due to the covid pandemic, with the procession from Wokingham town hall to All Saints Church the centrepiece for Wokingham’s remembrance. Wreaths were also laid in the town hall memorial after the civic service.</p>
<p>Finchampstead held its first new-look ceremony in Memorial Park, rather than at the war memorial, while Swallowfield villagers knitted 1,000 poppies which were draped around the war memorial in the village. The service was filmed for ITV Meridian News.</p>
<p>A Wokingham-based DJ won an award for her support of the LGBT+ community. Nikki Gladwin-Stride, also known as DJ Nik Nak, won DJ Set of the Year at the Where Pride Lives awards. She takes part in Reading Pride, hosting the family area, and was full of praise for the event, held in September. “For a free festival, it’s pretty epic,” she said. “To see families attending from all walks of life and celebrating diversity is a special feeling.”</p>
<p>A seven-year-old from Twyford raised £900 from greetings cards she had created for charity. Amelie Turnball said she hadn’t expected to raise so much money. Her mum Davina said, “It was this summer we found she the talent she has for watercolours.” Her designs are printed onto recycled card and the first batch sold out quickly. At the time of publication the family had printed a fourth batch, which was selling from Home of Twyford, Antique Rose, and NOOD in Caversham, among other places.</p>
<p>Bracknell MP James Sunderland urged communities to sign up to a new speedwatch campaign, aimed at catching speeding motorists. Mr Sunderland said: “There’s a problem with antisocial driving, traffic noise and excessive speed. It’s really important that we curb it.”</p>
<p>A Christmas shop with a twist was announced for Elms Field. Wokingham Foodbank, First Days and SHARE Wokingham teamed up to launch the Christmas Presence shop to provide gifts and food for struggling families across the festive season. Items on offer included Christmas jumpers and toys. There were also craft sessions for children, and carol singing on the Saturdays running up to Christmas.  Support and advice would also be available.</p>
<p>Following on from problems with school places in Arborfield, the ruling executive voted to expand the new Farley Hill primary school to enable more pupils to attend.</p>
<p>Hare Hatch Sheeplands announced plans for a £5 million renovation to its site – subject to planning permission, of course. It held an exhibition to inform customers of its proposals.</p>
<p>There was anger over Wokingham’s Conservatives decision to shut down a debate on whether the council should join the White Ribbon campaign, this calls for men to take a stand against male violence against women, and asks them to call out bad behaviour when they see it. The Lib Dems introduced a motion on the subject at the November council meeting, but Conservative councillors introduced an amendment to the motion that was approved. This said it would consider its position at the council’s January meeting of the Equalities Working Group. This wouldn’t be the last this subject would be touched on this year.</p>
  
  
  <div class="
    mailpoet_form_popup_overlay
          mailpoet_form_overlay_animation_slideup
      mailpoet_form_overlay_animation
      "></div>
  <div
    id="mp_form_popup3"
    class="
      mailpoet_form
      mailpoet_form_popup
      mailpoet_form_position_
      mailpoet_form_animation_slideup
    "
      >
          <img
        class="mailpoet_form_close_icon"
        alt="close"
        width=20
        height=20
        src='https://www.wokingham.today/wp-content/plugins/mailpoet/assets/img/form_close_icon/round_black.svg?mailpoet_version=3.75.1'
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mp_form_popup3 .mailpoet_form {  }
#mp_form_popup3 form { margin-bottom: 0; }
#mp_form_popup3 h1.mailpoet-heading { margin: 0 0 20px; }
#mp_form_popup3 p.mailpoet_form_paragraph.last { margin-bottom: 5px; }
#mp_form_popup3 .mailpoet_column_with_background { padding: 10px; }
#mp_form_popup3 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mp_form_popup3 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mp_form_popup3 .mailpoet_segment_label, #mp_form_popup3 .mailpoet_text_label, #mp_form_popup3 .mailpoet_textarea_label, #mp_form_popup3 .mailpoet_select_label, #mp_form_popup3 .mailpoet_radio_label, #mp_form_popup3 .mailpoet_checkbox_label, #mp_form_popup3 .mailpoet_list_label, #mp_form_popup3 .mailpoet_date_label { display: block; font-weight: normal; }
#mp_form_popup3 .mailpoet_text, #mp_form_popup3 .mailpoet_textarea, #mp_form_popup3 .mailpoet_select, #mp_form_popup3 .mailpoet_date_month, #mp_form_popup3 .mailpoet_date_day, #mp_form_popup3 .mailpoet_date_year, #mp_form_popup3 .mailpoet_date { display: block; }
#mp_form_popup3 .mailpoet_text, #mp_form_popup3 .mailpoet_textarea { width: 200px; }
#mp_form_popup3 .mailpoet_checkbox {  }
#mp_form_popup3 .mailpoet_submit {  }
#mp_form_popup3 .mailpoet_divider {  }
#mp_form_popup3 .mailpoet_message {  }
#mp_form_popup3 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mp_form_popup3 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mp_form_popup3{border-radius: 16px;background: #ffffff;color: #313131;text-align: left;}#mp_form_popup3{width: 360px;max-width: 100vw;}#mp_form_popup3 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mp_form_popup3 .mailpoet_validate_success {color: #00d084}
        #mp_form_popup3 input.parsley-success {color: #00d084}
        #mp_form_popup3 select.parsley-success {color: #00d084}
        #mp_form_popup3 textarea.parsley-success {color: #00d084}
      
        #mp_form_popup3 .mailpoet_validate_error {color: #cf2e2e}
        #mp_form_popup3 input.parsley-error {color: #cf2e2e}
        #mp_form_popup3 select.parsley-error {color: #cf2e2e}
        #mp_form_popup3 textarea.textarea.parsley-error {color: #cf2e2e}
        #mp_form_popup3 .parsley-errors-list {color: #cf2e2e}
        #mp_form_popup3 .parsley-required {color: #cf2e2e}
        #mp_form_popup3 .parsley-custom-error-message {color: #cf2e2e}
      #mp_form_popup3 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mp_form_popup3 {background: #ffffff;animation: none;border: none;border-radius: 0;bottom: 0;left: 0;max-height: 40%;padding: 20px;right: 0;top: auto;transform: none;width: 100%;min-width: 100%;}} @media (min-width: 500px) {#mp_form_popup3 {padding: 16px;}}  @media (min-width: 500px) {#mp_form_popup3 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mp_form_popup3 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://www.wokingham.today/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_popup"
      novalidate
      data-delay="15"
      data-exit-intent-enabled="1"
      data-font-family="Montserrat"
    >
      <input type="hidden" name="data[form_id]" value="3" />
      <input type="hidden" name="token" value="8c9b4c6157" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_form_image"><figure class="size-large aligncenter"><img src="https://www.wokingham.today/wp-content/uploads/2019/07/Wokingham-Today-Retina-logo.jpg" alt="Wokingham Today Retina logo" class="wp-image-46321" srcset="https://www.wokingham.today/wp-content/uploads/2019/07/Wokingham-Today-Retina-logo.jpg 568w, https://www.wokingham.today/wp-content/uploads/2019/07/Wokingham-Today-Retina-logo-300x95.jpg 300w"></figure></div>
<h1 class="mailpoet-heading  mailpoet-has-font-size" id="" style="text-align: center; color: #313131; font-size: 40px; line-height: 1.2"><span style="font-family: BioRhyme" data-font="BioRhyme" class="mailpoet-has-font">Keep up to date by signing up for our daily newsletter</span></h1>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_Y2NlZDk4NWQ5ZDgzX2VtYWls]"]::placeholder{color:#abb8c3;opacity: 1;}</style><input type="email" class="mailpoet_text" name="data[form_field_Y2NlZDk4NWQ5ZDgzX2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#eeeeee;border-style:solid;border-radius:8px !important;border-width:0px;border-color:#313131;padding:16px;margin: 0 auto 0 0;font-family:&#039;Montserrat&#039;;font-size:20px;line-height:1.5;height:auto;color:#abb8c3;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Sign me up!" data-automation-id="subscribe-submit-button" data-font-family='Montserrat' style="width:100%;background-color:#000000;border-style:solid;border-radius:8px !important;border-width:0px;padding:16px;margin: 0 auto 0 0;font-family:&#039;Montserrat&#039;;font-size:24px;line-height:1.5;height:auto;color:#ffd456;border-color:transparent;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; font-size: 13px; line-height: 1.5"><em><span style="font-family: Montserrat" data-font="Montserrat" class="mailpoet-has-font">We don’t spam we only send our newsletter to people who have requested it.</span></em></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  </p><!-- Either there are no banners, they are disabled or none qualified for this location! --></p></div><!-- .entry-content -->

							<footer class="penci-entry-footer">
								<span class="penci-social-buttons penci-social-share-footer"><span class="penci-social-share-text">Share</span><a href="#" class="penci-post-like penci_post-meta_item  single-like-button penci-social-item like" data-post_id="100380" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-thumbs-o-up"></i><span class="penci-share-number">0</span></a><a class="penci-social-item facebook" target="_blank" rel="noopener" title="" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wokingham.today%2Freview-of-wokinghams-year-november-2021%2F"><i class="fa fa-facebook"></i></a><a class="penci-social-item twitter" target="_blank" rel="noopener" title="" href="https://twitter.com/intent/tweet?text=Review%20of%20Wokingham-s%20year:%20November%202021%20-%20https://www.wokingham.today/review-of-wokinghams-year-november-2021/"><i class="fa fa-twitter"></i></a><a class="penci-social-item google_plus" target="_blank" rel="noopener" title="" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.wokingham.today%2Freview-of-wokinghams-year-november-2021%2F"><i class="fa fa-google-plus"></i></a><a class="penci-social-item pinterest" target="_blank" rel="noopener" title="" href="http://pinterest.com/pin/create/button?url=https%3A%2F%2Fwww.wokingham.today%2Freview-of-wokinghams-year-november-2021%2F&#038;media=https%3A%2F%2Fwww.wokingham.today%2Fwp-content%2Fuploads%2F2022%2F01%2FImg374079-scaled.jpg&#038;description=Review%20of%20Wokingham-s%20year%3A%20November%202021"><i class="fa fa-pinterest"></i></a><a class="penci-social-item linkedin" target="_blank" rel="noopener" title="" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.wokingham.today%2Freview-of-wokinghams-year-november-2021%2F&#038;title=Review%20of%20Wokingham-s%20year%3A%20November%202021"><i class="fa fa-linkedin"></i></a><a class="penci-social-item tumblr" target="_blank" rel="noopener" title="" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.wokingham.today%2Freview-of-wokinghams-year-november-2021%2F&#038;name=Review%20of%20Wokingham-s%20year%3A%20November%202021"><i class="fa fa-tumblr"></i></a><a class="penci-social-item reddit" target="_blank" rel="noopener" title="" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.wokingham.today%2Freview-of-wokinghams-year-november-2021%2F&#038;title=Review%20of%20Wokingham-s%20year%3A%20November%202021"><i class="fa fa-reddit"></i></a><a class="penci-social-item telegram" target="_blank" rel="noopener" title="" href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.wokingham.today%2Freview-of-wokinghams-year-november-2021%2F&#038;text=Review%20of%20Wokingham-s%20year%3A%20November%202021"><i class="fa fa-telegram"></i></a><a class="penci-social-item email" target="_blank" rel="noopener" href="mailto:?subject=Review%20of%20Wokingham-s%20year:%20November%202021&#038;BODY=https://www.wokingham.today/review-of-wokinghams-year-november-2021/"><i class="fa fa-envelope"></i></a></span>							</footer><!-- .entry-footer -->
						</article>
							<div class="penci-post-pagination">
					<div class="prev-post">
								<div class="penci_media_object">
					<a class="post-nav-thumb penci_mobj__img" href="https://www.wokingham.today/review-of-wokinghams-year-october-2021/">
						<img width="150" height="150" src="https://www.wokingham.today/wp-content/uploads/2022/01/Img374014-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The car that crashed into Hunters" loading="lazy" />					</a>
										<div class="prev-post-inner penci_mobj__body">
						<div class="prev-post-title">
							<span><i class="fa fa-angle-left"></i>previous post</span>
						</div>
						<div class="pagi-text">
							<h5 class="prev-title"><a href="https://www.wokingham.today/review-of-wokinghams-year-october-2021/">Review of Wokingham’s year: October 2021</a></h5>
						</div>
					</div>
				</div>
			</div>
		
					<div class="next-post ">
								<div class="penci_media_object penci_mobj-image-right">
					<a class="post-nav-thumb penci_mobj__img" href="https://www.wokingham.today/review-of-wokinghams-year-december-2021/">
						<img width="150" height="150" src="https://www.wokingham.today/wp-content/uploads/2022/01/Img374086-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Cllr Shirley Boyt said this car could have been replaced a metre further up the road and would not have been on the lines. Picture: Jess Warren" loading="lazy" />					</a>
										<div class="next-post-inner">
						<div class="prev-post-title next-post-title">
							<span>next post<i class="fa fa-angle-right"></i></span>
						</div>
						<div class="pagi-text">
							<h5 class="next-title"><a href="https://www.wokingham.today/review-of-wokinghams-year-december-2021/">Review of Wokingham’s year: December 2021</a></h5>
						</div>
					</div>
				</div>			</div>
			</div>
<div class="penci-post-author penci_media_object">
	<div class="author-img penci_mobj__img">
		<img alt='' src='https://secure.gravatar.com/avatar/285848faa9955e3954d421f8d7cf3170?s=100&#038;d=blank&#038;r=g' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' />	</div>
	<div class="penci-author-content penci_mobj__body">
		<h5><a href="https://www.wokingham.today/author/admin/" title="Posts by Phil Creighton" rel="author">Phil Creighton</a></h5>
		<div class="author-description">
		Editor of The Wokingham Paper, and has worked in local journalism for more than 20 years including the Wokingham Times, Bracknell Standard and Reading Evening Post. He's also written for computer magazines, The Baptist Times and, to his delight and probably not yours, interviewed several Doctor Whos.		</div>
		<div class="author-socials">
																<a target="_blank" rel="noopener" class="author-social" href="http://twitter.com/https://twitter.com/phil_creighton"><i class="fa fa-twitter"></i></a>
																	</div>
	</div>
</div><div class="penci-post-related"><div class="post-title-box"><h4 class="post-box-title">Related posts</h4></div><div class="post-related_content"><div  class="item-related penci-imgtype-landscape post-74494 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured category-reading tag-forbury-gardens tag-forbury-gardens-reading tag-forbury-gardens-terrorist-attack penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://www.wokingham.today/wp-content/uploads/2020/06/DSC_0980-480x320.jpg" href="https://www.wokingham.today/forbury-gardens-attacker-is-visited-by-police/"></a><h4 class="entry-title"><a href="https://www.wokingham.today/forbury-gardens-attacker-is-visited-by-police/">Forbury Gardens attacker is visited by police</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/admin/">Phil Creighton</a></span><time class="entry-date published" datetime="2021-01-08T06:00:32+00:00">Friday, January 8, 2021 6:00 am</time><time class="updated" datetime="2021-01-07T10:38:49+00:00">Thursday, January 7, 2021 10:38 am</time></div></div><div  class="item-related penci-imgtype-landscape post-69618 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-featured category-reading tag-royal-berkshire-hospital tag-royal-berkshire-hospital-covid-19 tag-royal-berkshire-hospital-news penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://www.wokingham.today/wp-content/uploads/2020/03/IMG_4682-scaled.jpg" href="https://www.wokingham.today/royal-berkshire-hospitals-videos-break-through-language-divide/"></a><h4 class="entry-title"><a href="https://www.wokingham.today/royal-berkshire-hospitals-videos-break-through-language-divide/">Royal Berkshire Hospital’s videos break through language divide</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/charlotte-king/">Charlotte King</a></span><time class="entry-date published" datetime="2020-10-09T06:00:49+01:00">Friday, October 9, 2020 6:00 am</time><time class="updated" datetime="2020-10-08T10:36:25+01:00">Thursday, October 8, 2020 10:36 am</time></div></div><div  class="item-related penci-imgtype-landscape post-26434 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-sport tag-aviva-premiership tag-exiles tag-lirfc tag-london-irish tag-sale-sharks penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://www.wokingham.today/wp-content/uploads/2017/05/Tommy-Bell-conversion.jpg" href="https://www.wokingham.today/report-london-irish-9-13-sale-sharks-exiles-suffer-13th-straight-premiership-defeat/"></a><h4 class="entry-title"><a href="https://www.wokingham.today/report-london-irish-9-13-sale-sharks-exiles-suffer-13th-straight-premiership-defeat/">REPORT: London Irish 9-13 Sale Sharks &#8211; Exiles suffer 13th straight Premiership defeat</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/tom-crocker/">Tom Crocker</a></span><time class="entry-date published" datetime="2018-02-10T17:08:12+00:00">Saturday, February 10, 2018 5:08 pm</time><time class="updated" datetime="2018-02-10T17:46:04+00:00">Saturday, February 10, 2018 5:46 pm</time></div></div></div></div>				</div>

									</div>
			</div>
						
<aside class="widget-area widget-area-1 penci-sticky-sidebar penci-sidebar-widgets">
	<div class="theiaStickySidebar">
	      <div id="mailpoet_form-3" class="widget  penci-block-vc penci-widget-sidebar style-title-4 style-title-left widget_mailpoet_form">
  
      <div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Sign up to our newsletter</span></h4></div>
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_2"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_2 .mailpoet_form {  }
#mailpoet_form_2 form { margin-bottom: 0; }
#mailpoet_form_2 .mailpoet_column_with_background { padding: 0px; }
#mailpoet_form_2 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_2 h2.mailpoet-heading { margin: 0 0 12px 0; }
#mailpoet_form_2 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_2 .mailpoet_segment_label, #mailpoet_form_2 .mailpoet_text_label, #mailpoet_form_2 .mailpoet_textarea_label, #mailpoet_form_2 .mailpoet_select_label, #mailpoet_form_2 .mailpoet_radio_label, #mailpoet_form_2 .mailpoet_checkbox_label, #mailpoet_form_2 .mailpoet_list_label, #mailpoet_form_2 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea, #mailpoet_form_2 .mailpoet_select, #mailpoet_form_2 .mailpoet_date_month, #mailpoet_form_2 .mailpoet_date_day, #mailpoet_form_2 .mailpoet_date_year, #mailpoet_form_2 .mailpoet_date { display: block; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea { width: 200px; }
#mailpoet_form_2 .mailpoet_checkbox {  }
#mailpoet_form_2 .mailpoet_submit {  }
#mailpoet_form_2 .mailpoet_divider {  }
#mailpoet_form_2 .mailpoet_message {  }
#mailpoet_form_2 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_2 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_2{border-radius: 3px;background: #212121;text-align: left;}#mailpoet_form_2 form.mailpoet_form {padding: 15px;}#mailpoet_form_2{width: 100%;}#mailpoet_form_2 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_2 .mailpoet_validate_success {color: #ffffff}
        #mailpoet_form_2 input.parsley-success {color: #ffffff}
        #mailpoet_form_2 select.parsley-success {color: #ffffff}
        #mailpoet_form_2 textarea.parsley-success {color: #ffffff}
      
        #mailpoet_form_2 .mailpoet_validate_error {color: #cf2e2e}
        #mailpoet_form_2 input.parsley-error {color: #cf2e2e}
        #mailpoet_form_2 select.parsley-error {color: #cf2e2e}
        #mailpoet_form_2 textarea.textarea.parsley-error {color: #cf2e2e}
        #mailpoet_form_2 .parsley-errors-list {color: #cf2e2e}
        #mailpoet_form_2 .parsley-required {color: #cf2e2e}
        #mailpoet_form_2 .parsley-custom-error-message {color: #cf2e2e}
      #mailpoet_form_2 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_2 {background: #212121;}} @media (min-width: 500px) {#mailpoet_form_2 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_2 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://www.wokingham.today/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="2" />
      <input type="hidden" name="token" value="8c9b4c6157" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class='mailpoet_spacer' style='height: 1px;'></div>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; color: #ffffff; font-size: 16px"><span style="font-family: Fira Sans" data-font="Fira Sans" class="mailpoet-has-font">Keep up to date with our daily newsletter</span></p>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_Y2NlZDk4NWQ5ZDgzX2VtYWls]"]::placeholder{color:#4c537e;opacity: 1;}</style><input type="email" class="mailpoet_text" name="data[form_field_Y2NlZDk4NWQ5ZDgzX2VtYWls]" title="Your Email Address" value="" style="width:100%;background-color:#ffffff;border-style:solid;border-radius:2px !important;border-width:0px;border-color:#313131;padding:10px;margin: 0 auto 0 0;font-family:&#039;Fira Sans&#039;;font-size:15px;line-height:1.5;height:auto;color:#4c537e;" data-automation-id="form_email"  placeholder="Your Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="SUBSCRIBE" data-automation-id="subscribe-submit-button" data-font-family='Fira Sans' style="width:100%;background-color:#3f51b5;border-style:solid;border-radius:2px !important;border-width:0px;border-color:#313131;padding:10px;margin: 0 auto 0 0;font-family:&#039;Fira Sans&#039;;font-size:15px;line-height:1.5;height:auto;color:#ffffff;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; color: #ffffff; font-size: 13px"><span style="font-family: Fira Sans" data-font="Fira Sans" class="mailpoet-has-font">We don’t spam we only send our newsletter to people that have subscribed</span></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div>
  <div id="text-33" class="widget  penci-block-vc penci-widget-sidebar style-title-4 style-title-left widget_text"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Adverts</span></h4></div>			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Display ad square --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5733225089291920"
     data-ad-slot="1252189841"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div>
<div id="penci_block_23__74844204" class="penci-block-vc penci-block_23 penci__general-meta widget penci-block-vc penci-widget-sidebar style-title-4 style-title-left penci-block-vc penci-widget penci-block_23 penci-widget__block_23 left penci-block-next_prev penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_23__74844204" >
	<div class="penci-block-heading">
		<h3 class="penci-block__title"><span>Most Popular Posts</span></h3>						<span class="penci-slider-nav">
			<a class="penci-block-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_block_23__74844204block_content" href="#"><i class="fa fa-angle-left"></i></a>
			<a class="penci-block-pag penci-slider-next " data-block_id="penci_block_23__74844204block_content" href="#"><i class="fa fa-angle-right"></i></a>
		</span>
			</div>
	<div id="penci_block_23__74844204block_content" class="penci-block_content">
		<div class="penci-block_content__items penci-block-items__1"><div class="penci-block-wrapper-item"><article  class="block23_first_item hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy penci-image_has_icon"  data-src="https://www.wokingham.today/wp-content/uploads/2021/12/Img369602-480x320.jpg" data-delay="" href="https://www.wokingham.today/read-on-charity-calls-for-more-classroom-volunteers-2/" title="Read on … charity calls for more classroom volunteers"></a><span class="social-buttons"><span class="social-buttons__content"><a class="penci-social-item facebook" target="_blank" rel="noopener" title="" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wokingham.today%2Fread-on-charity-calls-for-more-classroom-volunteers-2%2F"><i class="fa fa-facebook"></i></a><a class="penci-social-item twitter" target="_blank" rel="noopener" title="" href="https://twitter.com/intent/tweet?text=Read%20on%20…%20charity%20calls%20for%20more%20classroom%20volunteers%20-%20https://www.wokingham.today/read-on-charity-calls-for-more-classroom-volunteers-2/"><i class="fa fa-twitter"></i></a><a class="penci-social-item google_plus" target="_blank" rel="noopener" title="" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.wokingham.today%2Fread-on-charity-calls-for-more-classroom-volunteers-2%2F"><i class="fa fa-google-plus"></i></a><a class="penci-social-item pinterest" target="_blank" rel="noopener" title="" href="http://pinterest.com/pin/create/button?url=https%3A%2F%2Fwww.wokingham.today%2Fread-on-charity-calls-for-more-classroom-volunteers-2%2F&#038;media=https%3A%2F%2Fwww.wokingham.today%2Fwp-content%2Fuploads%2F2021%2F12%2FImg369602-scaled.jpg&#038;description=Read%20on%20%E2%80%A6%20charity%20calls%20for%20more%20classroom%20volunteers"><i class="fa fa-pinterest"></i></a><a class="penci-social-item email" target="_blank" rel="noopener" href="mailto:?subject=Read%20on%20…%20charity%20calls%20for%20more%20classroom%20volunteers&#038;BODY=https://www.wokingham.today/read-on-charity-calls-for-more-classroom-volunteers-2/"><i class="fa fa-envelope"></i></a></span><a class="social-buttons__toggle" href="#"><i class="fa fa-share"></i></a></span></div> <div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.wokingham.today/read-on-charity-calls-for-more-classroom-volunteers-2/" title=" Read on … charity calls for more classroom volunteers ">Read on … charity calls for more classroom...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/admin/">Phil Creighton</a></span><time class="entry-date published" datetime="2021-12-29T06:11:22+00:00">Wednesday, December 29, 2021 6:11 am</time><time class="updated" datetime="2021-12-29T08:48:09+00:00">Wednesday, December 29, 2021 8:48 am</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2021-12-29T06:11:22+00:00">Wednesday, December 29, 2021 6:11 am</time><time class="updated" datetime="2021-12-29T08:48:09+00:00">Wednesday, December 29, 2021 8:48 am</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.wokingham.today/read-on-charity-calls-for-more-classroom-volunteers-2/#respond"><i class="la la-comments"></i>0</a></span></div><div class="penci-post-excerpt">A CHARITY that helps the borough?s child get reading is making an appeal...</div></div></article><div class="block23_items"><article  class="hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy penci-image_has_icon"  data-src="https://www.wokingham.today/wp-content/uploads/2021/12/Img373194-280x186.jpg" data-delay="" href="https://www.wokingham.today/university-of-reading-discovers-head-lice-on-ancient-mummies-can-be-used-to-recover-dna/" title="University of Reading discovers head lice on ancient mummies can be used to recover DNA"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.wokingham.today/university-of-reading-discovers-head-lice-on-ancient-mummies-can-be-used-to-recover-dna/" title=" University of Reading discovers head lice on ancient mummies can be used to recover DNA ">University of Reading discovers head lice on ancient...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/jess-warren/">Jess Warren</a></span><time class="entry-date published" datetime="2021-12-28T21:02:26+00:00">Tuesday, December 28, 2021 9:02 pm</time><time class="updated" datetime="2021-12-29T08:49:42+00:00">Wednesday, December 29, 2021 8:49 am</time></div></div></article><article  class="hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy penci-image_has_icon"  data-src="https://www.wokingham.today/wp-content/uploads/2022/01/Img374014-280x186.jpg" data-delay="" href="https://www.wokingham.today/review-of-wokinghams-year-october-2021/" title="Review of Wokingham’s year: October 2021"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.wokingham.today/review-of-wokinghams-year-october-2021/" title=" Review of Wokingham’s year: October 2021 ">Review of Wokingham’s year: October 2021</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/admin/">Phil Creighton</a></span><time class="entry-date published" datetime="2022-01-02T08:08:57+00:00">Sunday, January 2, 2022 8:08 am</time><time class="updated" datetime="2022-01-02T08:53:39+00:00">Sunday, January 2, 2022 8:53 am</time></div></div></article><article  class="hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy penci-image_has_icon"  data-src="https://www.wokingham.today/wp-content/uploads/2021/12/Img369818-280x186.jpg" data-delay="" href="https://www.wokingham.today/poetry-corner-off-stage/" title="Poetry Corner: Off-Stage"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.wokingham.today/poetry-corner-off-stage/" title=" Poetry Corner: Off-Stage ">Poetry Corner: Off-Stage</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/ben/">Staff Writer</a></span><time class="entry-date published" datetime="2021-12-29T06:07:10+00:00">Wednesday, December 29, 2021 6:07 am</time><time class="updated" datetime="2021-12-29T08:48:48+00:00">Wednesday, December 29, 2021 8:48 am</time></div></div></article><article  class="hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy penci-image_has_icon"  data-src="https://www.wokingham.today/wp-content/uploads/2021/12/Img374362-280x186.jpg" data-delay="" href="https://www.wokingham.today/football-round-up-eversley-california-end-2021-in-style-with-five-goal-show/" title="Football round-up: Eversley &#038; California end 2021 in style with five goal show"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.wokingham.today/football-round-up-eversley-california-end-2021-in-style-with-five-goal-show/" title=" Football round-up: Eversley &#038; California end 2021 in style with five goal show ">Football round-up: Eversley &#038; California end 2021 in...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/andy-preston/">Andy Preston</a></span><time class="entry-date published updated" datetime="2021-12-30T14:25:48+00:00">Thursday, December 30, 2021 2:25 pm</time></div></div></article></div></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>	</div>
	</div>
<style>@media screen and (min-width: 768px ){}#penci_block_23__74844204 .penci-subcat-filter .penci-subcat-item a,#penci_block_23__74844204 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }#penci_block_23__74844204.penci-block-vc .penci-cat-name{ font-family:"Roboto";font-weight:400; }#penci_block_23__74844204 .penci-pmore-link .more-link{ font-family:"Mukta Vaani";font-weight:500; }</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_23__74844204 = new penciBlock();penci_block_23__74844204.blockID="penci_block_23__74844204";penci_block_23__74844204.atts_json = '{"build_query":"post_type:post|size:5|order_by:random_7_day|order:ASC","add_title_icon":"","title_i_align":"left","title_icon":"","image_type":"landscape","big_image_ratio":"","big_image_size":"penci-thumb-480-320","image_ratio":"","image_size":"penci-thumb-280-186","hide_excrept":"","post_excrept_length":"13","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","post_title_trimword_settings":"","post_big_title_length":"20","post_standard_title_length":"8","hide_comment":"","hide_post_date":"","hide_icon_post_format":"","hide_cat":"1","show_allcat":"","show_readmore":"","show_author":"","show_count_view":"","dis_bg_block":"","enable_stiky_post":"","style_pag":"next_prev","readmore_css":"","post_category_css":"","social_share_css":"","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_23-2","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_23__74844204","shortcode_id":"block_23","max_num_pages":10,"category_ids":"","taxonomy":""}';penci_block_23__74844204.content="";penciBlocksArray.push(penci_block_23__74844204);</script>	<div id="penci_pinterest_widget__90093357" class="penci-block-vc penci_latest_tweets_widget widget penci-block-vc penci-widget-sidebar style-title-4 style-title-left penci-block-vc penci-widget penci-latest_tweets penci-widget__latest_tweets left penci-link-filter-hidden penci-vc-column-1">
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Latest Tweets</span></h3>		</div>
		<div class="penci-block_content">
			<div class="penci-tweets-widget-content pc_alignleft"><span class="icon-tweets"><i class="fa fa-twitter"></i></span><div class="penci-owl-carousel-slider penci-tweets-slider" data-items="1" data-autotime="4000" data-speed="800" data-loop="0" data-dots="1" data-nav="0" data-auto="1"><div class="penci-tweet">
						<div class="tweet-text">The Chequers has been awarded a Three Star Food Made Good rating by the Sustainable Restaurant Association.
<a rel="nofollow" target="_blank" href="https://t.co/YnVAChN6AV">https://t.co/YnVAChN6AV</a></div>
						<p class="tweet-date">02-01-2022</p>
						<div class="tweet-intents"><div class="tweet-intents-inner">
								<span><a href="http://twitter.com/intent/tweet?in_reply_to=1477572876735766528" class="reply" target="_blank">Reply</a></span>
								<span><a href="http://twitter.com/intent/retweet?tweet_id=1477572876735766528" class="retweet" target="_blank">Retweet</a></span>
								<span><a href="http://twitter.com/intent/favorite?tweet_id=1477572876735766528" class="favorite" target="_blank">Favorite</a></span>
							</div></div>
					</div><div class="penci-tweet">
						<div class="tweet-text">FROM THE MIDDLE: Thousands of referees give up the whistle every year, and nobody seems to know why. 
<a rel="nofollow" target="_blank" href="https://t.co/tjKXAedpN0">https://t.co/tjKXAedpN0</a></div>
						<p class="tweet-date">01-01-2022</p>
						<div class="tweet-intents"><div class="tweet-intents-inner">
								<span><a href="http://twitter.com/intent/tweet?in_reply_to=1477293535166611457" class="reply" target="_blank">Reply</a></span>
								<span><a href="http://twitter.com/intent/retweet?tweet_id=1477293535166611457" class="retweet" target="_blank">Retweet</a></span>
								<span><a href="http://twitter.com/intent/favorite?tweet_id=1477293535166611457" class="favorite" target="_blank">Favorite</a></span>
							</div></div>
					</div><div class="penci-tweet">
						<div class="tweet-text">Reading FC are hoping to be back in action to host Derby County at the Select Car Leasing Stadium on Wednesday, Jan… <a rel="nofollow" target="_blank" href="https://t.co/FEoUUQz2cC">https://t.co/FEoUUQz2cC</a></div>
						<p class="tweet-date">01-01-2022</p>
						<div class="tweet-intents"><div class="tweet-intents-inner">
								<span><a href="http://twitter.com/intent/tweet?in_reply_to=1477255715655925763" class="reply" target="_blank">Reply</a></span>
								<span><a href="http://twitter.com/intent/retweet?tweet_id=1477255715655925763" class="retweet" target="_blank">Retweet</a></span>
								<span><a href="http://twitter.com/intent/favorite?tweet_id=1477255715655925763" class="favorite" target="_blank">Favorite</a></span>
							</div></div>
					</div><div class="penci-tweet">
						<div class="tweet-text">A look at some of the events that made Wokingham's news in September 2021.
<a rel="nofollow" target="_blank" href="https://t.co/bT4jyDXJUU">https://t.co/bT4jyDXJUU</a></div>
						<p class="tweet-date">01-01-2022</p>
						<div class="tweet-intents"><div class="tweet-intents-inner">
								<span><a href="http://twitter.com/intent/tweet?in_reply_to=1477248238751125504" class="reply" target="_blank">Reply</a></span>
								<span><a href="http://twitter.com/intent/retweet?tweet_id=1477248238751125504" class="retweet" target="_blank">Retweet</a></span>
								<span><a href="http://twitter.com/intent/favorite?tweet_id=1477248238751125504" class="favorite" target="_blank">Favorite</a></span>
							</div></div>
					</div><div class="penci-tweet">
						<div class="tweet-text">How grass made the headlines in August 2021 in Wokingham borough
<a rel="nofollow" target="_blank" href="https://t.co/aJXahN9vWN">https://t.co/aJXahN9vWN</a></div>
						<p class="tweet-date">01-01-2022</p>
						<div class="tweet-intents"><div class="tweet-intents-inner">
								<span><a href="http://twitter.com/intent/tweet?in_reply_to=1477233141219799044" class="reply" target="_blank">Reply</a></span>
								<span><a href="http://twitter.com/intent/retweet?tweet_id=1477233141219799044" class="retweet" target="_blank">Retweet</a></span>
								<span><a href="http://twitter.com/intent/favorite?tweet_id=1477233141219799044" class="favorite" target="_blank">Favorite</a></span>
							</div></div>
					</div></div></div>		</div>
	</div>
	<div id="penci_pinterest_widget__7149889" class="penci-block-vc penci_facebook_widget widget penci-block-vc penci-widget-sidebar style-title-4 style-title-left penci-block-vc penci-widget penci-facebook_page penci-widget__facebook_page left penci-link-filter-hidden penci-vc-column-1">
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Follow us on Facebook</span></h3>		</div>
		<div class="penci-block_content">
						<div class="fb-page" data-href="https://www.facebook.com/wokinghampaper" data-height="350" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/wokinghampaper"><a href="https://www.facebook.com/wokinghampaper">Facebook</a></blockquote></div></div>
		</div>
	</div>
	</div>
</aside><!-- #secondary -->
		</div>

	</div>
		</main><!-- #main -->
	</div><!-- #primary -->
	</div><!-- #content -->
	<footer id="colophon" class="site-footer" itemscope itemtype="http://schema.org/WPFooter">
		<meta itemprop="name" content="Webpage footer for Wokingham.Today"/>
		<meta itemprop="description" content="News with a heart for Wokingham Borough"/>
		<meta itemprop="keywords" content="Data Protection, Copyright Data"/>
		<meta itemprop="copyrightYear" content="2022"/>
		<meta itemprop="copyrightHolder" content="Wokingham.Today"/>
				<div id="footer__sidebars" class="footer__sidebars footer__sidebar-col-4 footer__sidebars-style-4">
	<div class="footer__sidebars-inner penci-container-fluid">
		<div class="row">
							<div id="footer-1" class="footer-sidebar-item footer-1 penci-col-3">
					<div id="text-32" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-3 style-title-left widget_text"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>About us</span></h4></div>			<div class="textwidget"><p>Wokingham.Today is the only news media company dedicated solely to providing the news online and in print across the whole of the Borough of Wokingham.</p>
<p>Wokingham .Today is a Social Enterprise, existing to support the various communities in Wokingham Borough.</p>
<div class="footer-email-wrap">Contact us: <a href="https://web.archive.org/web/20200204152517/mailto:news@wokingham.today">news@wokingham.today</a></div>
<div></div>
<div><img loading="lazy" class=" wp-image-79538 aligncenter" src="https://www.wokingham.today/wp-content/uploads/2017/11/IPSO_Mark_White.png" alt="Ipso mark" width="240" height="85" /></div>
<div></div>
<div>The Wokingham Paper Ltd publications are regulated by IPSO – the Independent Press Standards Organisation. If you have a complaint about a The Wokingham Paper Ltd  publication in print or online, you should, in the first instance, contact the publication concerned, email: <a href="mailto:editor@wokinghampaper.co.uk">editor@wokingham.today</a>, or telephone: 0118 327 2662. If it is not resolved to your satisfaction, you should contact IPSO by telephone: 0300 123 2220, or visit its website: <a href="http://www.ipso.co.uk">www.ipso.co.uk</a>.</div>
<div>Members of the public are welcome to contact IPSO at any time if they are not sure how to proceed, or need advice on how to frame a complaint.</div>
</div>
		</div>				</div>
							<div id="footer-2" class="footer-sidebar-item footer-2 penci-col-3">
					<div id="penci_block_15__21254410" class="penci-block-vc penci-block_15 penci__general-meta widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-3 style-title-left penci-block-vc penci-widget penci-block_15 penci-widget__block_15 left penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_15__21254410" >
	<div class="penci-block-heading">
		<h3 class="penci-block__title"><span>Sport</span></h3>					</div>
	<div id="penci_block_15__21254410block_content" class="penci-block_content">
		<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">01</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.wokingham.today/reading-v-derby-county-preview-royals-host-rams-in-2022-opener/" title=" Reading v Derby County preview: Royals host Rams in 2022 opener ">Reading v Derby County preview: Royals host Rams in 2022 opener</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/andy-preston/">Andy Preston</a></span><time class="entry-date published" datetime="2022-01-01T10:15:46+00:00">Saturday, January 1, 2022 10:15 am</time><time class="updated" datetime="2022-01-01T12:30:54+00:00">Saturday, January 1, 2022 12:30 pm</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">02</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.wokingham.today/from-the-middle-the-loss-of-referees/" title=" FROM THE MIDDLE: The loss of referees ">FROM THE MIDDLE: The loss of referees</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/ben/">Staff Writer</a></span><time class="entry-date published" datetime="2022-01-01T08:54:52+00:00">Saturday, January 1, 2022 8:54 am</time><time class="updated" datetime="2022-01-01T12:52:32+00:00">Saturday, January 1, 2022 12:52 pm</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">03</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.wokingham.today/review-of-2021-binfield-fcs-wembley-heroics-and-a-season-of-change-for-sumas/" title=" Review of 2021: Binfield FC&#8217;s Wembley heroics and a season of change for Sumas ">Review of 2021: Binfield FC&#8217;s Wembley heroics and a season of change...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/andy-preston/">Andy Preston</a></span><time class="entry-date published" datetime="2021-12-31T09:01:49+00:00">Friday, December 31, 2021 9:01 am</time><time class="updated" datetime="2021-12-31T11:57:42+00:00">Friday, December 31, 2021 11:57 am</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">04</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.wokingham.today/football-round-up-eversley-california-end-2021-in-style-with-five-goal-show/" title=" Football round-up: Eversley &#038; California end 2021 in style with five goal show ">Football round-up: Eversley &#038; California end 2021 in style with five goal...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/andy-preston/">Andy Preston</a></span><time class="entry-date published updated" datetime="2021-12-30T14:25:48+00:00">Thursday, December 30, 2021 2:25 pm</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">05</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.wokingham.today/football-round-up-johnson-and-touray-inspire-reading-city-to-comeback-victory/" title=" Football round-up: Johnson and Touray inspire Reading City to comeback victory ">Football round-up: Johnson and Touray inspire Reading City to comeback victory</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/andy-preston/">Andy Preston</a></span><time class="entry-date published updated" datetime="2021-12-22T09:02:53+00:00">Wednesday, December 22, 2021 9:02 am</time></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>	</div>
	</div>
<style>@media screen and (min-width: 768px ){}</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_15__21254410 = new penciBlock();penci_block_15__21254410.blockID="penci_block_15__21254410";penci_block_15__21254410.atts_json = '{"build_query":"post_type:post|size:5|categories:16","add_title_icon":"","title_i_align":"left","title_icon":"","hide_thumb":"","thumb_pos":"left","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","post_title_trimword_settings":"","post_standard_title_length":"12","hide_count_view":"1","hide_comment":"1","show_author":"","show_post_date":"","dis_bg_block":"","enable_stiky_post":"","style_pag":"","limit_loadmore":"3","order_bg":"","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_15-2","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_15__21254410","shortcode_id":"block_15","category_ids":"","taxonomy":""}';penci_block_15__21254410.content="";penciBlocksArray.push(penci_block_15__21254410);</script>				</div>
							<div id="footer-3" class="footer-sidebar-item footer-3 penci-col-3">
					<div id="penci_block_15__14769313" class="penci-block-vc penci-block_15 penci__general-meta widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-3 style-title-left penci-block-vc penci-widget penci-block_15 penci-widget__block_15 left penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_15__14769313" >
	<div class="penci-block-heading">
		<h3 class="penci-block__title"><span>Recent Posts</span></h3>					</div>
	<div id="penci_block_15__14769313block_content" class="penci-block_content">
		<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">01</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.wokingham.today/review-of-wokinghams-year-december-2021/" title=" Review of Wokingham’s year: December 2021 ">Review of Wokingham’s year: December 2021</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/admin/">Phil Creighton</a></span><time class="entry-date published" datetime="2022-01-02T08:19:57+00:00">Sunday, January 2, 2022 8:19 am</time><time class="updated" datetime="2022-01-02T08:55:00+00:00">Sunday, January 2, 2022 8:55 am</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">02</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.wokingham.today/review-of-wokinghams-year-october-2021/" title=" Review of Wokingham’s year: October 2021 ">Review of Wokingham’s year: October 2021</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/admin/">Phil Creighton</a></span><time class="entry-date published" datetime="2022-01-02T08:08:57+00:00">Sunday, January 2, 2022 8:08 am</time><time class="updated" datetime="2022-01-02T08:53:39+00:00">Sunday, January 2, 2022 8:53 am</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">03</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.wokingham.today/blandy-blandy-gives-more-than-11000-to-local-nhs-charities/" title=" Blandy &#038; Blandy gives more than £11,000 to local NHS charities ">Blandy &#038; Blandy gives more than £11,000 to local NHS charities</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/admin/">Phil Creighton</a></span><time class="entry-date published" datetime="2022-01-02T07:34:32+00:00">Sunday, January 2, 2022 7:34 am</time><time class="updated" datetime="2022-01-02T08:54:12+00:00">Sunday, January 2, 2022 8:54 am</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">04</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.wokingham.today/snow-white-comes-to-shinfield-in-january/" title=" Snow White comes to Shinfield in January ">Snow White comes to Shinfield in January</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/ben/">Staff Writer</a></span><time class="entry-date published" datetime="2022-01-02T06:04:52+00:00">Sunday, January 2, 2022 6:04 am</time><time class="updated" datetime="2022-01-02T08:53:59+00:00">Sunday, January 2, 2022 8:53 am</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">05</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.wokingham.today/the-chequers-wins-sustainability-award/" title=" The Chequers wins sustainability award ">The Chequers wins sustainability award</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.wokingham.today/author/jess-warren/">Jess Warren</a></span><time class="entry-date published" datetime="2022-01-02T06:03:07+00:00">Sunday, January 2, 2022 6:03 am</time><time class="updated" datetime="2022-01-02T08:53:20+00:00">Sunday, January 2, 2022 8:53 am</time></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>	</div>
	</div>
<style>@media screen and (min-width: 768px ){}</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_15__14769313 = new penciBlock();penci_block_15__14769313.blockID="penci_block_15__14769313";penci_block_15__14769313.atts_json = '{"build_query":"post_type:post|size:5|order_by:date|order:DESC","add_title_icon":"","title_i_align":"left","title_icon":"","hide_thumb":"","thumb_pos":"left","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","post_title_trimword_settings":"","post_standard_title_length":"12","hide_count_view":"1","hide_comment":"1","show_author":"","show_post_date":"","dis_bg_block":"","enable_stiky_post":"","style_pag":"","limit_loadmore":"3","order_bg":"","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_15-3","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_15__14769313","shortcode_id":"block_15","category_ids":"","taxonomy":""}';penci_block_15__14769313.content="";penciBlocksArray.push(penci_block_15__14769313);</script>				</div>
							<div id="footer-4" class="footer-sidebar-item footer-4 penci-col-3">
					      <div id="mailpoet_form-2" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-3 style-title-left widget_mailpoet_form">
  
      <div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Subscribe to Our Newsletter</span></h4></div>
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_2"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_2 .mailpoet_form {  }
#mailpoet_form_2 form { margin-bottom: 0; }
#mailpoet_form_2 .mailpoet_column_with_background { padding: 0px; }
#mailpoet_form_2 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_2 h2.mailpoet-heading { margin: 0 0 12px 0; }
#mailpoet_form_2 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_2 .mailpoet_segment_label, #mailpoet_form_2 .mailpoet_text_label, #mailpoet_form_2 .mailpoet_textarea_label, #mailpoet_form_2 .mailpoet_select_label, #mailpoet_form_2 .mailpoet_radio_label, #mailpoet_form_2 .mailpoet_checkbox_label, #mailpoet_form_2 .mailpoet_list_label, #mailpoet_form_2 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea, #mailpoet_form_2 .mailpoet_select, #mailpoet_form_2 .mailpoet_date_month, #mailpoet_form_2 .mailpoet_date_day, #mailpoet_form_2 .mailpoet_date_year, #mailpoet_form_2 .mailpoet_date { display: block; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea { width: 200px; }
#mailpoet_form_2 .mailpoet_checkbox {  }
#mailpoet_form_2 .mailpoet_submit {  }
#mailpoet_form_2 .mailpoet_divider {  }
#mailpoet_form_2 .mailpoet_message {  }
#mailpoet_form_2 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_2 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_2{border-radius: 3px;background: #212121;text-align: left;}#mailpoet_form_2 form.mailpoet_form {padding: 15px;}#mailpoet_form_2{width: 100%;}#mailpoet_form_2 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_2 .mailpoet_validate_success {color: #ffffff}
        #mailpoet_form_2 input.parsley-success {color: #ffffff}
        #mailpoet_form_2 select.parsley-success {color: #ffffff}
        #mailpoet_form_2 textarea.parsley-success {color: #ffffff}
      
        #mailpoet_form_2 .mailpoet_validate_error {color: #cf2e2e}
        #mailpoet_form_2 input.parsley-error {color: #cf2e2e}
        #mailpoet_form_2 select.parsley-error {color: #cf2e2e}
        #mailpoet_form_2 textarea.textarea.parsley-error {color: #cf2e2e}
        #mailpoet_form_2 .parsley-errors-list {color: #cf2e2e}
        #mailpoet_form_2 .parsley-required {color: #cf2e2e}
        #mailpoet_form_2 .parsley-custom-error-message {color: #cf2e2e}
      #mailpoet_form_2 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_2 {background: #212121;}} @media (min-width: 500px) {#mailpoet_form_2 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_2 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://www.wokingham.today/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="2" />
      <input type="hidden" name="token" value="8c9b4c6157" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class='mailpoet_spacer' style='height: 1px;'></div>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; color: #ffffff; font-size: 16px"><span style="font-family: Fira Sans" data-font="Fira Sans" class="mailpoet-has-font">Keep up to date with our daily newsletter</span></p>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_Y2NlZDk4NWQ5ZDgzX2VtYWls]"]::placeholder{color:#4c537e;opacity: 1;}</style><input type="email" class="mailpoet_text" name="data[form_field_Y2NlZDk4NWQ5ZDgzX2VtYWls]" title="Your Email Address" value="" style="width:100%;background-color:#ffffff;border-style:solid;border-radius:2px !important;border-width:0px;border-color:#313131;padding:10px;margin: 0 auto 0 0;font-family:&#039;Fira Sans&#039;;font-size:15px;line-height:1.5;height:auto;color:#4c537e;" data-automation-id="form_email"  placeholder="Your Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="SUBSCRIBE" data-automation-id="subscribe-submit-button" data-font-family='Fira Sans' style="width:100%;background-color:#3f51b5;border-style:solid;border-radius:2px !important;border-width:0px;border-color:#313131;padding:10px;margin: 0 auto 0 0;font-family:&#039;Fira Sans&#039;;font-size:15px;line-height:1.5;height:auto;color:#ffffff;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; color: #ffffff; font-size: 13px"><span style="font-family: Fira Sans" data-font="Fira Sans" class="mailpoet-has-font">We don’t spam we only send our newsletter to people that have subscribed</span></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div>
  				</div>
					</div>
	</div>
</div>
				<div class="footer__bottom style-1">
			<div class="footer__bottom_container footer__sidebars-inner penci-container-fluid">
							<div class="footer__logo">
					<a href="https://www.wokingham.today/" rel="home"><img  src="https://www.wokingham.today/wp-content/uploads/2019/07/Wokingham-Today-Retina-logo-WHITE-TEXT.png" alt="logo "/></a>				</div>
													<div class="footer__social-media">
					<a class="social-media-item socail_media__facebook" target="_blank" href="https://facebook.com/wokinghamtoday" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/wokinghamtoday" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/wokinghamtoday" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__linkedin" target="_blank" href="https://www.linkedin.com/company/10464668/admin/" title="Linkedin" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-linkedin"></i><span class="social_title screen-reader-text">Linkedin</span></span></a>				</div>
					</div>
	</div>		<div class="footer__copyright_menu">
			<div class="footer__sidebars-inner penci-container-fluid penci_bottom-sub penci_has_copyright penci_has_menu">
			<div class="site-info">
				© 2021 - The Wokingham Paper Ltd -  All Right Reserved. Designed and Developed by <a href="https://rad-group.co.uk" target="_blank" rel="nofollow">RAD Group</a>			</div><!-- .site-info -->
			<div class="sub-footer-menu"><ul id="menu-tielabs-secondry-menu" class="menu"><li id="menu-item-28986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28986"><a href="http://www.wokinghampaper.com/">Home</a></li>
</ul></div>		</div>
	</div>	</footer><!-- #colophon -->
</div><!-- #page -->

<aside class="mobile-sidebar ">

			<div id="sidebar-nav-logo">
								<a href="https://www.wokingham.today/" class="custom-logo-link" rel="home"><img width="2367" height="570" src="https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full.png" class="custom-logo" alt="Wokingham.Today" loading="lazy" srcset="https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full.png 2367w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-300x72.png 300w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-1024x247.png 1024w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-768x185.png 768w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-1536x370.png 1536w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-2048x493.png 2048w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-1920x462.png 1920w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-960x231.png 960w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-1661x400.png 1661w, https://www.wokingham.today/wp-content/uploads/2017/11/cropped-Wokingham-Logo-Full-585x141.png 585w" sizes="(max-width: 2367px) 100vw, 2367px" /></a>						</div>
				<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
				<a class="social-media-item socail_media__facebook" target="_blank" href="https://facebook.com/wokinghamtoday" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/wokinghamtoday" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/wokinghamtoday" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__linkedin" target="_blank" href="https://www.linkedin.com/company/10464668/admin/" title="Linkedin" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-linkedin"></i><span class="social_title screen-reader-text">Linkedin</span></span></a>			</div>
		</div>
				<nav class="mobile-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="https://www.wokinghampaper.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32"><a href="https://www.wokingham.today/category/wokingham/">Local areas</a>
<ul class="sub-menu">
	<li id="menu-item-9883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9883"><a href="https://www.wokingham.today/category/wokingham/arborfield/">Arborfield</a></li>
	<li id="menu-item-9882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9882"><a href="https://www.wokingham.today/category/wokingham/barkham/">Barkham</a></li>
	<li id="menu-item-8543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8543"><a href="https://www.wokingham.today/category/wokingham/charvil/">Charvil</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.wokingham.today/category/earley/">Earley</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.wokingham.today/category/finchampstead/">Finchampstead</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://www.wokingham.today/category/shinfield/">Shinfield</a></li>
	<li id="menu-item-8545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8545"><a href="https://www.wokingham.today/category/wokingham/sindlesham/">Sindlesham</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://www.wokingham.today/category/lowerearley/">Lower Earley</a></li>
	<li id="menu-item-8546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8546"><a href="https://www.wokingham.today/category/wokingham/twyford/">Twyford</a></li>
	<li id="menu-item-8547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8547"><a href="https://www.wokingham.today/category/wokingham/wargrave-wokingham/">Wargrave</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.wokingham.today/category/winnersh/">Winnersh</a></li>
	<li id="menu-item-1946" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1946"><a href="https://www.wokingham.today/category/wokingham/">Wokingham</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://www.wokingham.today/category/woodley/">Woodley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="https://www.wokingham.today/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1945"><a href="https://www.wokingham.today/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2415"><a href="http://wokinghampaper.newsprints.co.uk/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18481"><a href="https://www.wokingham.today/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82819"><a href="https://www.wokingham.today/local-services/">Local Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26260"><a href="https://www.wokingham.today/bookadvertising/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1965"><a href="https://www.wokingham.today/contact-us/">Contact us</a></li>
</ul>		</nav>
	</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
	<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>
	<script type="text/javascript">
		var ajaxurl = 'https://www.wokingham.today/wp-admin/admin-ajax.php';
	</script>
	
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->
<script type="text/javascript">
		var recaptcha_widgets={};
		function wp_recaptchaLoadCallback(){
			try {
				grecaptcha;
			} catch(err){
				return;
			}
			var e = document.querySelectorAll ? document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)') : document.getElementsByClassName('g-recaptcha'),
				form_submits;

			for (var i=0;i<e.length;i++) {
				(function(el){
					var wid;
					// check if captcha element is unrendered
					if ( ! el.childNodes.length) {
						wid = grecaptcha.render(el,{
							'sitekey':'6LciDAUTAAAAACt0IzYv9YErvRZ0V4kM3J_Pg-qc',
							'theme':el.getAttribute('data-theme') || 'light'
						});
						el.setAttribute('data-widget-id',wid);
					} else {
						wid = el.getAttribute('data-widget-id');
						grecaptcha.reset(wid);
					}
				})(e[i]);
			}
		}

		// if jquery present re-render jquery/ajax loaded captcha elements
		if ( typeof jQuery !== 'undefined' )
			jQuery(document).ajaxComplete( function(evt,xhr,set){
				if( xhr.responseText && xhr.responseText.indexOf('6LciDAUTAAAAACt0IzYv9YErvRZ0V4kM3J_Pg-qc') !== -1)
					wp_recaptchaLoadCallback();
			} );

		</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit" async defer></script>
<!-- END recaptcha -->
<script type="text/html" id="wpb-modifications"></script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='js_composer_front-css'  href='https://www.wokingham.today/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_public-css'  href='https://www.wokingham.today/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.dc375656.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_0-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_1-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_2-css'  href='https://fonts.googleapis.com/css?family=Ropa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.wokingham.today\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/bloom-for-publishers/post/js/post.js?ver=1.6.19' id='blm_post_js-js'></script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/penci-pennews-recipe/js/jquery.rateyo.min.js?ver=2.3' id='jquery-recipe-rateyo-js'></script>
<script type='text/javascript' id='penci_rateyo-js-extra'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/www.wokingham.today\/wp-admin\/admin-ajax.php","nonce":"12071be363","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/penci-pennews-recipe/js/rating_recipe.js?ver=2.3.2' id='penci_rateyo-js'></script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/penci-pennews-review/js/jquery.easypiechart.min.js?ver=1.0' id='jquery-penci-piechart-js'></script>
<script type='text/javascript' id='penci-rateyo-review-js-extra'>
/* <![CDATA[ */
var PENCI = {"postID":"100380","ajaxUrl":"https:\/\/www.wokingham.today\/wp-admin\/admin-ajax.php","nonce":"12071be363","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/penci-pennews-review/js/rating_review.js?ver=3.0' id='penci-rateyo-review-js'></script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.0.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.0.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1b82d862141fc8d248232616d9807b42","fragment_name":"wc_fragments_1b82d862141fc8d248232616d9807b42","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.0.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='penci-js-extra'>
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/www.wokingham.today\/wp-admin\/admin-ajax.php","nonce":"12071be363","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/themes/wokinghamnew/js/script.min.js?ver=6.5.7' id='penci-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LciDAUTAAAAACt0IzYv9YErvRZ0V4kM3J_Pg-qc&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://www.wokingham.today/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.wokingham.today/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.wokingham.today/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.wokingham.today/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.wokingham.today/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.wokingham.today/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.wokingham.today/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.wokingham.today/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LciDAUTAAAAACt0IzYv9YErvRZ0V4kM3J_Pg-qc","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.3' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.wokingham.today/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.1' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.wokingham.today\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/www.wokingham.today\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/www.wokingham.today\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/plugins/mailpoet/assets/dist/js/public.161b23c2.js?ver=3.75.1' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' src='https://www.wokingham.today/wp-content/themes/wokinghamnew/js/facebook.js?ver=4.1' id='penci-facebook-js-js'></script>
</body>
</html>

<!-- Page generated by LiteSpeed Cache 4.4.6 on 2022-01-02 09:51:49 -->